Recorded shows not present in database (1 Viewer)


Portal Member
January 20, 2013
Home Country
United Kingdom United Kingdom
Hi there

I'm running the beta MP1 TV server as a backend to xbmc Frodo rc3 on a windows 8 machine. This was working absolutely fine for some time. However after moving my timeshift directory to the c: drive, (i think this is what caused the problem but can't be sure) I no longer see my recordings under 'Recordings' in xbmc.

The programs are being recorded correctly and saved in the right place but just don't seem to be adding to the database. In the TV server Configuration, under database import, it lists the recordings as not being present in my database but when I click to import files nothing happens.

I've since put the folders back the way they were before but that hasn't fixed it, I've tried using media portal instead of xbmc and I get the same behaviour with that too.

I've read somewhere else in the forums that deleting the database in SQL fixes the problem but I haven't got a clue where to start with this or even if that's what I need to do??

Anyone know what would straighten this out for me?

Many Thanks

Pete[DOUBLEPOST=1358792715][/DOUBLEPOST]Ok should have waited 5 more mins before posting as I just fixed this by doing a mysqlcheck through the command :)

Users who are viewing this thread

Top Bottom