Recorded tv continually stops

Discussion in 'General Support' started by argypak, August 7, 2009.

  1. argypak

    argypak Portal Pro

    Joined:
    November 21, 2007
    Messages:
    62
    Likes Received:
    0
    Location:
    Berwick
    Ratings:
    +0 / 0
    Home Country:
    Hi all,

    Just wondering if anyone has seen this issue before.
    When playing back recorded tv, it will occasionaly stop and go back to the recorded tv list.

    TV-Server Version: 1.01
    MediaPortal Version: 1.01
    MediaPortal Skin: Blue 3
    Windows Version: SP3
    CPU Type: Intel Pentium D 945
    HDD: 1TB Seagate split 80GB for OS and rest for Movies, RAID 1 for Recordings
    Memory: 2GB Dual Channel
    Motherboard: Gigabyte GA-EP45-DS3L
    Video Card: Jaton 8600GT 256MB
    Video Card Driver: nvidia 181.22
    Sound Card: Onboard
    Sound Card AC3:
    Sound Card Driver: Onboard
    1. TV Card: Fusion Dual Express PCIe
    1. TV Card Type: Analog / DVB-T
    1. TV Card Driver: latest
    2. TV Card: Fusion Dual Express PCIe
    2. TV Card Type: Analog / DVB-T
    2. TV Card Driver: latest
    3. TV Card: Avermedia A16D
    3. TV Card Type: Analog / DVB-T
    3. TV Card Driver: latest
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: nvidia Purevideo
    MPEG2 Audio Codec: FFDshow
    h.264 Video Codec: FFDshow
    Satelite/CableTV Provider:
    HTPC Case: Generic Midi Tower
    Cooling:
    Power Supply: 400W
    Remote:
    TV:
    TV - HTPC Connection:


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. argypak

    argypak Portal Pro

    Joined:
    November 21, 2007
    Messages:
    62
    Likes Received:
    0
    Location:
    Berwick
    Ratings:
    +0 / 0
    Home Country:
    Bump,

    Can anyone please help. This is driving me nuts.
    I think it could be one of these things
    On board intel raid 0 with three 320gb drives
    network issue
    codec issue
    bad recordings

    Can anyone offer some advice please
    :D
     
  4. Taipan
    • Team MediaPortal

    Taipan Retired Team Member

    Joined:
    February 23, 2005
    Messages:
    2,075
    Likes Received:
    22
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +23 / 0
    Home Country:
    Australia Australia
    Show System Specs
    The MediaPortal log files probably hold a clue - delete all your existing log files (for both MediaPortal and MP TV Server) and then start playing a recording until the problem occurs. Attach your MP log files to this thread for us to take a look at, and describe the exact steps and at what precise time the recording stopped.

    Also, have you played one of the "faulty" recordings with another application to see if the recording itself is complete (i.e., the file doesn't end prematurely)?

    Does this happen on DVB-T or Analog, or both?

    Any other clues?
     
  5. argypak

    argypak Portal Pro

    Joined:
    November 21, 2007
    Messages:
    62
    Likes Received:
    0
    Location:
    Berwick
    Ratings:
    +0 / 0
    Home Country:
    thanks, I'll get back to you

    :D

    I don't use the analog part of my hybrid tuners.

    I'm currently dropping the network speed on the client down to 100 half duplex to see if its a cable issue.
    I can't remember, but I think I wired the house in CAT5 not CAT5e
     
  6. Taipan
    • Team MediaPortal

    Taipan Retired Team Member

    Joined:
    February 23, 2005
    Messages:
    2,075
    Likes Received:
    22
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +23 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Why do you think it is a network issue - is your setup single-seat or client-server ... :confused:
     
  7. argypak

    argypak Portal Pro

    Joined:
    November 21, 2007
    Messages:
    62
    Likes Received:
    0
    Location:
    Berwick
    Ratings:
    +0 / 0
    Home Country:
    I'm running Server plus three clients.
     
  8. argypak

    argypak Portal Pro

    Joined:
    November 21, 2007
    Messages:
    62
    Likes Received:
    0
    Location:
    Berwick
    Ratings:
    +0 / 0
    Home Country:
    Okay, here are the logs.
    Problem occured at about 9:15 and beyond, this morning.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!