Recorder:Pid 7c0 Continuity error... 3 ( prev f ) - bad signal? (1 Viewer)

tachtevrenidis

Portal Pro
July 22, 2013
80
12
United States of America United States of America
here is one example of the stutter (there is another that deals with the sound getting garbled for a split second but this is the one that occurred first so this is what I was able to get). It happens at the 4-5 second mark.
 

Attachments

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    [PS StandbyWakeup] [ERROR] - PS: Cannot connect to local tvservice to load settings
    Disable the Powerscheduler plugin in MediaPortal config. Restart the TvSerivce after that and try again.

    All in all I don't know why I still have stuttering when I am watching TV or something recorded (I don't have any of that when I am playing an avi file, or a dvd etc). Can somebody help me troubleshoot?
    So with the HDHomeRun on the LAN, network issues might also be a cause of the stuttering.
    Does the recording also have the stuttering in it? (You can play the recorded .ts file with Windows Media Player or VLC)
    What happens when you run a latency check on your laptop?
     
    Last edited:

    tachtevrenidis

    Portal Pro
    July 22, 2013
    80
    12
    United States of America United States of America
    Powerscheduler is not enabled (since I never turn the machine off, I disabled it long time ago)

    I ran the latency checker. I will show the steps here so you guys can tell me if i ran it right. I ran the checker app, then started MP. I set it to start recording two shows and I played back a third one so I can create max load. When i ALT-TAB to the checker app and have the show play in the background there was NO TIME where the checker every showed even yellow. It was all green all the time.

    I will try to run one of the recordings on wmp and vlc and let you know if it stutters.

    Also another little tidbit is that I ran WMC on a different laptop (older, less ram, still intel gfx, no ssd) for 5 years straight with the same network and hdhr with no stuttering issues whatsoever.[DOUBLEPOST=1377798651][/DOUBLEPOST]another piece of info is that signal is always 90% to 100%. I live in a brand new subdivision (7 years old) and cable tv is very strong. Never had signal problems with WMC either.
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    So no Powerscheduler enabled in either the Client of Server config? Please restart the TvService just to be sure (some changes are only saved when you restart the service).
    Code:
    [2013-08-29 08:51:01,461] [Log	] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2013-08-29 08:51:05,580] [Log	] [PS StandbyWakeup] [INFO ] - PS: Cannot register client's PowerScheduler as RemoteStandbyHandler / RemoteWakeupHandler: Unable to connect to the remote server
    [2013-08-29 08:51:05,580] [Log	] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2013-08-29 08:51:09,636] [Error  ] [PS StandbyWakeup] [ERROR] - PS: Cannot connect to local tvservice to load settings
    @michael_t any thought about this?

    If the latency checker keeps in the green, then that's another check of the list. ;)

    What version of MediaPortal are you running? 1.4 or 1.5 Pre Release?
    if you're running the 1.5 Pre Release, did you upgrade from the 1.4 Release?
    If you upgraded from 1.4 > 1.5 Pre Release, did you remove the PowerScheduler++ plugin (since that's built in with 1.5 Pre Release)? Easiest way to check is to run the MediaPortal Extension Installer and see if you have the PS++ plugin in there.
     

    tachtevrenidis

    Portal Pro
    July 22, 2013
    80
    12
    United States of America United States of America
    running 1.4 (no upgrade from 1.3, fresh install) on a brand new install of Win7 (installed just for this).
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    Maybe you should give 1.5 Pre Release a try since that has CableCard support, but i doubt it if that solves your problem. :cautious:
     

    tachtevrenidis

    Portal Pro
    July 22, 2013
    80
    12
    United States of America United States of America
    ok unless there is a SPECIFIC issue that is addressed in 1.5, I don't see me trying it. I don't have multiple environments available to me and our pvr is critical to our daily routine.

    Having said that, I tested playing a .ts file through WMP and I did not notice any hiccups. I watched for about 7 minutes or so.
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    ok unless there is a SPECIFIC issue that is addressed in 1.5, I don't see me trying it. I don't have multiple environments available to me and our pvr is critical to our daily routine.
    Off course bugfixes, but the 2 most important things:
    - PowerScheduler++ integrated (but we seem to have an thingy with this also)
    - CableCard support

    Having said that, I tested playing a .ts file through WMP and I did not notice any hiccups. I watched for about 7 minutes or so.
    And does the playback of this same recording in MediaPortal stutter?

    I hope @mm1352000 has other ideas, because i'm out :(
     
    Last edited:

    tachtevrenidis

    Portal Pro
    July 22, 2013
    80
    12
    United States of America United States of America
    yes i just tried it. It does. But it does not always stutter at the same point. It varies, sometimes it might stutter for 10 secs on and off and then go another hour without a hitch.[DOUBLEPOST=1377805362][/DOUBLEPOST]I just checked my video card drivers and it says I have the intel drivers brewed by the laptop manufacturer (lenovo). It does not recommend I get the intel ones. Does that matter? Should I get the intel ones?
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    I always take the drivers from the manufacturer, but don't think that'll change much for you.
    I do wonder if the HD3000 is powerful enough to handle the interlaced stream, but i think it should be fine with Quicksync.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    1gkar LiveTV Records Causing 100% Drive Activity Television (MyTV frontend and TV-Server) 9
    toricred Recordings Change : to _ in Series Name General 0
    P Recording films that have an "intermission" General 3
    H MP2 database won't keep in synch with recordings General 8
    toricred Only Show Actual Recordings General 1
    ajs How recreate Recording thumbs TV-Server 4
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    R [solved] Unable to delete single recording General 2
    R Correct setting for recordings on shared folder General 0
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    S Shortcuts MP1 My Recorded & TV Guide General 10
    F How to reset tv recordings database General 5
    P Recordings not showing up unless re-imported and not possible to delete General 0
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    F Recording starts at second time only MediaPortal 1 Talk 6
    T TV Recording Schedule General 2
    T Unwanted recording Newcomers Forum 18
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Similar threads

























    Top Bottom