Recordings not showing up unless re-imported and not possible to delete (1 Viewer)

Paul F

Portal Member
April 11, 2019
5
2
52
Home Country
United Kingdom United Kingdom
Country flag
I have upgraded to MP2 from MP1 and all works except that when I record TV shows, they record fine on the NAS share but they don't show up in 'Recordings' unless I manually reimport. Also I cant delete watched recordings using MP2 - it doesn't give any errors, just doesn't delete the recording.

Its strange because it seems all the correct permissions are there (it does record/save the file OK and it does do a manual 'reimport') but wont update the list automatically (I have sharewatcher switched on) and wont delete. (and I can delete from the logged on user account which is the same as the service user account)

Can someone suggest what to try

Thanks
Paul
 

Users who are viewing this thread

Similar threads

Have you checked if any anti-virus program could have locked the file so it can't be deleted?
Have you checked if any anti-virus program could have locked the file so it can't be deleted?
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
6
Views
746
That 's what I see. I've retired from software development in favour of getting a 1910 gaff cutter back sailing, and as that development was in DataFlex I doubt that it's relevant to MP development.
That 's what I see. I've retired from software development in favour of getting a 1910 gaff cutter back sailing, and as that...
The setting up of scheduled recordings seems to be the weakest part of MP2 - in fact I'd go as far as to say one aspect of it is a...
Replies
2
Views
523
Well, I've found out what it was :) People's advice to run the tvservice as the normal user was correct, but it turns out that Windows won't run a service as a user with no password. It doesn't complain when you set the user in the service properties, but fails with a login error when it tries to start the service. Adding a password...
Well, I've found out what it was :) People's advice to run the tvservice as the normal user was correct, but it turns out that...
I've moved a load of my old recordings onto a NAS to clear space on my internal drive. I've pointed the recording directory of an...
Replies
23
Views
8K
We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common user requirements out of the box. Aside from its support for Live TV and Radio, it offers a complete media server for music, movies, and TV shows. Info is automatically downloaded from various sources to...
We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
Replies
0
Views
888
Hi Owlsroost - thanks!! That's worked - I have set the service to run under the logged on user account and it works fine! I don't know what changed but its working and that's great Thanks again Paul
Hi Owlsroost - thanks!! That's worked - I have set the service to run under the logged on user account and it works fine! I don't...
Hi - I hope someone can help :) I have been using mediaportal1 for many years without problems - a couple of days ago I decided it...
Replies
2
Views
444
Top Bottom