[confirm] Recursive slideshow is not working in random (1 Viewer)

Svensk

MP Donator
  • Premium Supporter
  • December 21, 2012
    6
    6
    Germany Germany
    Country flag
    Hi,

    Thank you for your information.

    I propose following things:

    1. I will sent you one debug/report of my system together with the MEPO Version 1.3.0 Beta (for this I have a system backup)

    2. I will also sent you another debug/report of my system with the MEPO Version 1.4.0 Final (for this I have a system backup, too)

    a. You remember / the changing of the random slideshow comes with the start of 1.3.0 RC

    3. If you wish I can make two video clips of these two versions in action!

    4. If you have analysed how these two versions are working / could you send me for example a new .dll file (I do not know whether these files role the slideshow action) and I will copy this new file into the MEPO 1.4.0 system!!

    Please send me information whether you need something more!


    Have a nice Sunday!
     

    Svensk

    MP Donator
  • Premium Supporter
  • December 21, 2012
    6
    6
    Germany Germany
    Country flag
    Hi,
    here comes the clips and the debug-reports. I wish you god luck for to find the problems!
    Have a nice week!
    PS I can not send you the video-clips! The MP-system does not allowed these files. Can you give me your e-mail address and I will send the files via "Dropbox" to you!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [fixed] 5029: Add the ability to choose the type of pause for designers in the slideshow MediaPortal 1 4
    J Slideshow Screensaver Feature Requests 0
    J Screensaver Slideshow? General 7
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M WTV Files does not play on client, MPEG files works well General 0
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    rsbrux IR has stopped working Remotes 4
    thepahakurki TVDB import not working My TVSeries 3
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    Similar threads

























    Top Bottom