Refresh rate not returned to default after 3D playback

Discussion in '1.21 Pre Release' started by joecrow, January 17, 2019.

  1. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,485
    Likes Received:
    716
    Ratings:
    +1,199 / 2
    Home Country:
    Germany Germany
    Show System Specs
    With 1.21pre after playback of a 3D BD .mkv/mvc the refresh rate remains at 23hz instead of being returned to the default 50hz as is the case with 1.20 Final.
    I am using madvr for DRR, logs attached.
    The default refresh rate can be restored if for example live TV 50hz content is played then the refresh rate remains at 50hz when playback ends. The 50hz default refresh rate is also restored if mp 1.21pre is closed (desktop refresh rate switches back to 50hz) and reopened.
    The fact that this problem does not seem to occurr with non 3D 23hz content does suggest to me it is a bug.:p


     

    Attached Files:

    Last edited: January 18, 2019
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!