Remote works ... movies, series, music not (1 Viewer)

b5draw

Portal Member
November 18, 2011
21
1
39
Belgium Belgium
Today I upgraded to the new version of ampdroid. I succesfully installed MP Extended, scanned the QR Code with my HTC. The remote works, but movies, series, music not. When I hit the links under troubleshooting in MP Extended they work and return me information. However, when I try to access this links from another PC within my local network, they will not load. Pinging to the IPAddress of my Mediaportal PC works, when I do netstat -a on my MediaPortal I see [::]:4322 listening. I already turned off Windows Firewall (Windows 7), but no use ... Any suggestions?
 

DieBagger

Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    This really sounds like a firewall issue... Are you sure you don't have another firewall installed (or may some antivirus/malware software is interfering)...
     

    b5draw

    Portal Member
    November 18, 2011
    21
    1
    39
    Belgium Belgium
    Unlike previously indicated it indeed turned out to be a firewall problem after all, thanks for the suggestion. Enjoying the new version :) !
     

    onatah

    Portal Member
    July 16, 2011
    8
    0
    Vienna
    Austria Austria
    Let me use this thread for a follow-up-problem:
    After disabling the Firewall on my HTPC i can access my TVSeries and select episodes to play on the TV. Streaming don't work (Error -38,0)
    Videos and Music display nothing for Artists, Genres etc but show my Shares, but when i enter a Share it only displays an empty list.
    I have entered the user-credentials, configured the sevice to use the same user that connects to the network-shares, every test turns out ok, the test-links in "Troubleshooting" ask for user/pw and display information.

    Anything i missed?

    mfg
    Christian
     
    Last edited:

    Steven81

    Portal Pro
    March 29, 2010
    72
    0
    Let me use this thread for a follow-up-problem:
    After disabling the Firewall on my HTPC i can access my TVSeries and select episodes to play on the TV. Streaming don't work (Error -38,0)
    Videos and Music display nothing for Artists, Genres etc but show my Shares, but when i enter a Share it only displays an empty list.
    I have entered the user-credentials, configured the sevice to use the same user that connects to the network-shares, every test turns out ok, the test-links in "Troubleshooting" ask for user/pw and display information.

    Anything i missed?

    mfg
    Christian
    Same here. I've disabled the firewall as well. Maybe I should open a port on my router? I dunno. TV and Remote just fine why Movies/Series/Music don't is beyond me.

    Anyhow here's my log part by the time I'm trying to steam a movie and failing. The following lines is basically what happened, but I cannot make anything out of them. If anyone could help would be great :)

    Code:
    2012-07-17 06:58:58.1184 [(14)] INFO: Failed to load fileinfo for non-existing file mediatype=Movie, filetype=Content, provider=3, id=5, offset=0 (resulting in path=X:\Movies\Absolute Power (1997) 720p.BluRay.DTS.x264-CRiSC.mkv)
    2012-07-17 06:58:58.1184 [(14)] INFO: Failed to load fileinfo for non-existing file mediatype=Movie, filetype=Content, provider=3, id=5, offset=0 (resulting in path=X:\Movies\Absolute Power (1997) 720p.BluRay.DTS.x264-CRiSC.mkv)
    2012-07-17 06:58:58.1294 [(9)] WARN: ExtractImage: Source mediatype=Movie provider=3 id=5 filetype=Content offset=0 path=(unknown) (resolved to path ) doesn't exists
    (<no type>.SyncInvokeExtractImageResized => StreamingService.ExtractImageResized => Images.ExtractImage)
    2012-07-17 06:58:58.3214 [(14)] INFO: Failed to load fileinfo for non-existing file mediatype=Movie, filetype=Content, provider=3, id=5, offset=0 (resulting in path=X:\Movies\Absolute Power (1997) 720p.BluRay.DTS.x264-CRiSC.mkv)
    2012-07-17 06:58:58.4874 [(9)] INFO: Called InitStream with type=Movie; provider=3; itemId=5; clientDescription=aMPdroid; identifier=aMPdroid.973856823.ts; idleTimeout=
    2012-07-17 06:58:58.4874 [(17)] INFO: Failed to load fileinfo for non-existing file mediatype=Movie, filetype=Content, provider=3, id=5, offset=0 (resulting in path=X:\Movies\Absolute Power (1997) 720p.BluRay.DTS.x264-CRiSC.mkv)
    2012-07-17 06:58:58.4874 [(9)] WARN: Tried to start stream for non-existing file mediatype=Movie provider=3 id=5 filetype=Content offset=0 path=(unknown)
    (<no type>.SyncInvokeInitStream => StreamingService.InitStream => Streaming.InitStream)
    2012-07-17 06:58:59.8875 [(16)] DEBUG: Called FinishStream with ident=aMPdroid.973856823.ts
    2012-07-17 06:58:59.8875 [(16)] DEBUG: Killed stream with identifier aMPdroid.973856823.ts
     

    kiwijunglist

    Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,749
    New Zealand
    New Zealand New Zealand
    Country flag
    (Error -38,0) - I'm pretty sure I get this error sometimes with the internal player, but when I swap over to the external player it works fine (atleast for the first 2-3min of video). Have you tried changing the codec/switch to external player.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    H MP 1.21 Volume OSD for 1039 MCE remote and MCE keyboard not working 1.21 74
    E Getting ortek mce remote to work better MediaPortal 1 Talk 13
    F Remote goes tos Media Center after Media Portal Remotes 2
    D Excellent RF Remote MediaPortal 1 Talk 0
    D PS3 Bluetooth Remote Remotes 1
    henrysinn Remote - W10 Gyro by Pepper Jobs General 10
    G Remote control suggestions? MediaPortal 1 Talk 16
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    F MCE Remote has no focus General 6
    TLD Can not watch tv from remote clients Television (MyTV frontend and TV-Server) 19
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    D Full fuctional htpc - Silverstone Case - Digital Devices Cine S2 - SSD - IR Remote For Sale 1
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    emphatic Allow remote control mapping of all plugins Improvement Suggestions 0
    S Remote button to change audio and subtitle on / off General 10
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    brena MCE Remote Disable Volume Mapping Input / Output interfaces 0
    T How to add missing buttons IR Server Suite (IRSS) 0
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
    A Let TV Server sleep whilst remote client active General Support 0
    B TV Remote Watch / Listen Media 0
    B iPhone app for MCE remote General Support 2
    Similar threads

























    Top Bottom