Require help to switch back to MCE temporarily (1 Viewer)

TheyCallMeTJ

MP Donator
  • Premium Supporter
  • December 19, 2012
    6
    1
    52
    Home Country
    United Kingdom United Kingdom
    Hi Guys. I have jumped on to the Mediaportal wagon after being an almost satisfied MCE user since it was born. I am from the AVForums forum where a certain Robbo100 has an amazing hand holding documentation of installing and configuring MP and plugins. I decided I need a change and I like what I hear MP has to offer against MCE so I used his guide, very successfully, to install it. Now I have it installed, I can see I will love tinkering with it and so far its a very impressive alternative. I have gladly made a donation towards this awesome open source project and the generous support given to users.

    There are some issues but I am sure I can get them ironed out over time. I'm a patient fella.

    I do however, have one pressing matter. I need to be able to run MCE again so I can extract all my keyword schedules and normal advanced recording schedules. Now I know in the config there is an enable/disable of MCE services and that I had MP disable MCE services initially. But I cant seem to enable them back...well actually it says they are enabled but MCE still wont start due to software policy overide error. A solution would be greatly appreciated.
     
    Last edited:

    kiwijunglist

    Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,751
    New Zealand
    Home Country
    New Zealand New Zealand
    If your problem relates to services (I don't know if it does or not, it probably doesn't)
    you can press Win+r and run services.msc to change services - enable/disable/start etc.

    From a very quick search:

    You could try Win+R, run gpedit.msc.
    Expand Computer Configuration - Administrative Templates - Windows Components - Windows Media Center
    be sure that Do not allow Windows Media Center to run is either not configured or disabled. You should also check the same setting under User Configuration.

    Open Default Programs (just type that at the Start menu), and click 'set program access and computer defaults.' Expand 'Custom', and make sure that Windows Media Center is both listed (in the 'choose a default media player' section), and the "enable access to this program" checkbox is ticked.
    - If it's there (but not ticked), tick the box, and hit OK.
    - If it's there (and is ticked), untick it, OK out, reboot. Go back in, and tick box.
     
    Last edited:

    TheyCallMeTJ

    MP Donator
  • Premium Supporter
  • December 19, 2012
    6
    1
    52
    Home Country
    United Kingdom United Kingdom
    Thanks Kiwijunglist, I will give that a try and report back either way.
     

    TheyCallMeTJ

    MP Donator
  • Premium Supporter
  • December 19, 2012
    6
    1
    52
    Home Country
    United Kingdom United Kingdom
    That did the trick. I confess I also posted at AVforums and got the same solution. Thank you again. Just so you know, I didnt need to also check the User Configeration. Just the computer figuration section was enough. I had 109 keyword schedules on their which I have now put into MP :) Thanks again.

    I have n idea why I posted this thread in Mediaportal Plugins though??? It should have been in General methinks, sorry about that.
     
    Last edited:

    Users who are viewing this thread

    Top Bottom