[résolu]Probleme Database Rc3 (1 Viewer)

Status
Not open for further replies.
L

lepuma

Guest
Salut,

J'ai instalé la derniere RC3 et là j'ai un gros probleme de music database: J'ai plus rien! J'ai reconstruit la base de donnée, j'ai pas changé de place mon dossier musique, et avec la RC2 ça marchait nikel. Je ne sais pas d'ou vient le probleme.

Le seul moyen d'acceder à ma musique est de passer par la vue "share" (partage). Les autres types de classement (album, genre, etc...) m'indiquent seulement qu'il y a zero fichiers...

Mes fichiers MP3 ont tous été taggés avec Itunes. Est ce que ça voudrait dire qu'il faut que je me retappe le taggage de tous mes fichiers?

C'est un bug, ou j'etais mal reveillé quand j'ai fait l'instalation??

Merci d'avance pour les reponses.

A+

XP familllial à jour
X64 4200 AMD
M2N_SLI deluxe
TT C 1500 (carte dvbc)
 

cedric

Portal Pro
October 28, 2006
127
4
39
Lausanne
Switzerland Switzerland
Salut,

Pour vérifier si c'est bien taguer clique droite sur le fichier mp3 proprieté->Résumé->Avancé. Tu peux vérifier si c'est la même chose que dans Itunes.
A ma connaisance Itunes crée sa propre base de donnée sans toucher au tag des MP3.
Vérifies si y a moyen de copier les données de la DB de Itunes dans les tags de tes MP3.


Cédric
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
J'ai installé une RC3 hier avec une SVN et pas de probleme particulier.
vas dans le dossier database et efface la musicdatabase puis dans la config de MP rescan tes dossier
 

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,526
    543
    South of France
    France France
    Country flag
    Justement, depuis la RC3, les DEVs ont beaucoup travaillé sur la partie music.
    Si ça ne fonctionne pas avec une RC3, prends une SVN.
    A+
     
    L

    lepuma

    Guest
    Merci pour les reponses rapides.


    Je verifie tout ça ce soir et je vous dit quoi.


    encore merci


    A+

    T.
     
    L

    lepuma

    Guest
    <div class='quotetop'>CITATION(Scubefr @ 21 Oct 2007, 20:54 ) <{POST_SNAPBACK}></div>
    J'ai installé une RC3 hier avec une SVN et pas de probleme particulier.
    vas dans le dossier database et efface la musicdatabase puis dans la config de MP rescan tes dossier[/b]
    Ok j'ai fait ça et ça marche. Chez moi il y avait 3 ou 4 fichier database... ça vient peut etre de là.

    J'ai instalé MP comme un goret sans desinstaler la precedente version, peut etre que ça joue?

    Je retiend la leçon, et maintenant c'est clean instal.

    Merci les gars!

    Probleme resolu.

    A+
     

    Scubefr

    Portal Pro
    May 19, 2004
    8,603
    4
    ailleurs
    France France
    Problème résolu, sujet clos.

    Si vous avez un autre problème veuillez ouvrir un nouveau sujet.

    [Ceci est une réponse automatique]
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 6
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom