Résoudre le problème d'affichage de Mediaportal à la sortie de veille. (1 Viewer)

atlantic

MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    Salut,

    Vu que je viens de réinstaller mon système, je me suis confronté (à nouveau) au problème d'affichage de Mediaportal qui se retrouve réduit dans le coin gauche de la Tv. Je ne me souvenais plus de la manip pour résoudre ce défaut et j'ai du faire des recherches (longues) dans le forum officiel.
    Ci dessous la solution en détails et en français:

    Pour résoudre le problème d'affichage "Mediaportal affiché sur la moitié de l'écran":

    Situation: HTPC sous Seven relié en HDMI à un ampli home-cinema, lui même relié en hdmi à la tv.
    Problème: à la sortie de veille de l'HTPC, Mediaportal s'affiche sur la moitié de l'écran dans le coin gauche.

    1- Installer UltraVnc (server/viewer) sur l'HTPC et sur un autre PC, et établir la connexion à partir du PC.
    2- Couper l'alimentation de l'ampli home-cinéma. L'écran de la tv n'affiche plus rien (normal :) )
    3- La résolution de l'HTPC change sur UltraVnc (du PC) et passe à 800*600 (voir inférieur).
    4- A partir de UltraVnc faire un clique droit sur le bureau de l'HTPC et choisir "résolution d'affichage", puis "Paramètres avancés", puis dans l'onglet "Écran" décocher "Masquer les modes que ce moniteur ne peut afficher" et "Appliquer". Ensuite cliquer sur l'onglet "Carte" puis "Lister tout les modes" et choisir la résolution la plus proche recherchée(moi 1920x1080 couleurs 32 bits 30Hz entrelacé). Cliquer "Appliquer" et "Ok". La résolution vient de changer sur UltraVnc.
    5- Démarrer le Catalyst (pour ceux qui ont une carte Ati) et valider la résolution désirée (1920x1080). Valider.
    6- Démarrer Mediaportal, il s'ouvre sur tout l'écran dans UltraVnc. Déconnecter UltraVnc.
    7- Enclencher l'ampli home-cinéma, l'écran de la tv affiche en plein écran Mediaportal.
    8- Tester en éteignant et rallumant cette fois ci, la tv. Le problème doit être résolu.

    Voilà!
    :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom