Resume Playback Annoyance (1 Viewer)

ShadowB123

Portal Member
December 14, 2011
34
5
United States of America United States of America
Country flag
Resuming playback has been an issue for me and has been an issue for many versions of MP. After stopping a program and then wanting to continue watching where I left off I get the dialog box and choose yes to resume playback, MP will then play for a split second and revert back to the episode list, after selecting the episode again I am forced to watch the episode from the beginning. MP didn't always have this issue (I can't remember which version of MP or Windows when I started to notice this). I am currently using MP 1.25 with all plugins updated to the latest. I always do a complete fresh install with each MP version that becomes available.


I have dealt with this resume playback annoyance for a while now and was just curious if others are having this issue and if there is something that I can do on my end to resolve it?
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,024
    1,260
    Southampton
    United Kingdom United Kingdom
    Country flag
    After stopping a program and then wanting to continue watching where I left off I get the dialog box and choose yes to resume playback, MP will then play for a split second and revert back to the episode list,
    This sounds vaguely familiar, but I don't remember what the resolution was (or indeed whether it was resolved) :(.
    • Are you using separate client and TV server systems?
    • Does the error occur if you watch video on the TV server system?
    • Are you using codecs other than the LAV codecs?
    • Are you using Madvr instead of EVR?
    • Are you using MPAR?
    • Does the error occur if you disable all plug-ins and extensions?
    Assuming that the issue remains unresolved, be aware that you can rapidly skip to the resume point by entering four numeric digits on the remote control or keyboard whilst playing video. The four digits are interpreted as HHMM, i.e. hours and minutes from the start of the video file. (Of course, you need to know roughly where you were in the programme when you stopped playback originally.)

    -- from CyberSimian in the UK
     

    ShadowB123

    Portal Member
    December 14, 2011
    34
    5
    United States of America United States of America
    Country flag
    This sounds vaguely familiar, but I don't remember what the resolution was (or indeed whether it was resolved) :(.
    • Are you using separate client and TV server systems?
    • Does the error occur if you watch video on the TV server system?
    • Are you using codecs other than the LAV codecs?
    • Are you using Madvr instead of EVR?
    • Are you using MPAR?
    • Does the error occur if you disable all plug-ins and extensions?
    Assuming that the issue remains unresolved, be aware that you can rapidly skip to the resume point by entering four numeric digits on the remote control or keyboard whilst playing video. The four digits are interpreted as HHMM, i.e. hours and minutes from the start of the video file. (Of course, you need to know roughly where you were in the programme when you stopped playback originally.)

    -- from CyberSimian in the UK
    I am watching mp4, avi and vob files that are stored on a shared network drive. I also use LAV codec set at default settings.
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,024
    1,260
    Southampton
    United Kingdom United Kingdom
    Country flag
    I am watching mp4, avi and vob files that are stored on a shared network drive.
    I don't know what the problem might be, so you will have to use trial and error to see if you can identify the source of the problem by the process of elimination.

    As you are playing files from a NAS, I would suggest that you modify your MP config and add a video folder that is on the system that you are using to view the files. Then copy several files of different types to the new video folder, and see if resume works correctly when the files are played from that folder. If it does, it indicates that there is some problem with your NAS setup (but I don't know what that problem might be).

    -- from CyberSimian in the UK
     

    vharten

    Portal Member
    October 29, 2007
    11
    0
    Netherlands Netherlands
    Country flag
    Hi, I have exactly the same problem. I have attached the log of a session where I start a movie (August 6, 19:31:16), then it stops in a split second, then I start it again (at 19:31:24) and then it starts normal..
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow MP 1 Hangs on resume fro sleep (TV) Watch / Listen Media 2
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 4
    F After resume, TV Server connection screen is shown General Support 4
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    P MP2 Client Screen Flickering on Resume General 2
    HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    R Media portal resumes with wrong screen resolution General Support 3
    B resume from within a folder Watch / Listen Media 0
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    R Weird sleep/resume loop General Support 4
    joecrow Further problem on resume from sleep (MP Crash) 1.21 5
    joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
    D [further infos missing] Problems switching to live tv channel after resume 2.2 Archive 1
    stirlinghart [duplicate] Mp not focused on after resuming from sleep 2.2 Archive 7
    P Multiple clients - share resume/watched data General 1
    stirlinghart FOCUS not on MP after resuming from sleep General 11
    U IR Blaster doesn't work after system wake/resume General Support 6
    megahorst Mediaportal chrashs when the PC goes to suspend mode (or when it resumes?) 1.19 11
    K Flickering live TV playback Newcomers Forum 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
    I Video Playback Stuttering General Support 45
    horned_reaper [solved] Music playback hangs General Support 58
    Similar threads

























    Top Bottom