Round Cover (1 Viewer)

Krimskrams34

Portal Pro
July 2, 2012
75
26
35
Germany Germany
Country flag
Hallo,

nach einem Update auf Mediaportal 1.17 werden bei mir die Coverarts in Moving Pictures, die bisher als Round Cover gezeigt wurden, nicht mehr dargestellt. Ich verwende dabei z.B. in movingpictures.common.details.xml folgene Zeile:
<texture mask="video_thumb_frame_mask.png" flipY="true" diffuse="diffusemirrorwide.png">#MovingPictures.Coverart</texture>
Wenn ich den Ausdruck mask="video_thumb_frame_mask.png" weglasse, werden die Coverarts rechteckig angezeigt.
Weiss jemand, ob sich zwischenzeitlich vielleicht die Syntax geändert hat?
Ich verwende MovingPictures Version 1.8.1.0, StreamedMP Version 3.1.0.3494 und Windows 10.

Vielen Dank im Voraus!:)
 

Attachments

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,485
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    starte streamed skin setup neu -> auf "modifizieren" und setze da die option round cover nochmal.
    skin bleibt ansonsten "unberührt".
    falls nichts gebracht hat . . . feedback

    EDIT:
    wieso update auf 1.17 wenn 1.19 aktuell ist ? (n) und StreamedMP-3.2.1.0
     
    Last edited:

    Krimskrams34

    Portal Pro
    July 2, 2012
    75
    26
    35
    Germany Germany
    Country flag
    Hat nichts geholfen. Habe zwischenzeitlich auch den Fehler "zu wenig Arbeitsspeicher" bei der Neuerstellung des Cache von StreamedMP nach Aufruf der mediaportal.exe bekommen, obwohl ich 6 Gb Ram habe. Den Ausdruck <texture mask="video_thumb_frame_mask.png" flipY="true" diffuse="diffusemirrorwide.png">#MovingPictures.Coverart</texture> habe ich überprüft, daran liegt es wohl nicht, eher an einem Pfadproblem bei Aufruf von StreamedMP aus einem Theme heraus. Ich werde jetzt alles Schritt für Schritt nochmals installieren und mich wenn nötig nochmals melden.;)
     

    Krimskrams34

    Portal Pro
    July 2, 2012
    75
    26
    35
    Germany Germany
    Country flag
    Ja, ich hatte mal Roundcovers von Shangostar installiert und als theme eingetragen. Die video_thumb_frame_mask.png hatte ich natürlich kontrolliert, sie war unter Media vorhanden, die Fehlermeldung kam trotzdem.
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,485
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    warum wird das nicht bei fehlerbeschreibung angegeben, somit hätte sich natürlich mein erster tip erledigt.
    Round Cover
    systemspezifikationen sind keine vorhanden in deinem profil.

    Die video_thumb_frame_mask.png hatte ich natürlich kontrolliert, sie war unter Media vorhanden
    hoffe und nehme an, du meinst den Media ordner im Theme nicht im hauptordner vom streamed "standart" skin.
     
    Last edited:

    Krimskrams34

    Portal Pro
    July 2, 2012
    75
    26
    35
    Germany Germany
    Country flag
    Ja, die video_thumb_frame_mask.png lag im Themes-Ordner. Mittlerweile habe ich bereits mit einer Neuinstallation begonnen, sollte ich wieder auf einen Fehler stossen, werde ich dich gerne nochmals kontaktieren. Jedenfalls vielen Dank für dein Hilfe! :)
    Noch eine kurze Frage, darf eigentlich die BasicHome.xml nur im Standard-Skin oder auch modifiziert im Themes-Ordner vorkommen?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom