Running into problems with 1.4 version (1 Viewer)

RICHARDG

Portal Pro
August 21, 2006
333
3
63
Canada
I can run the 1.3 version but the video stutters, basically is unusable. So I upgraded to 1.4, but when I run it I just get an hour glass function. It runs for ever and never gives me a menu. I have included the log for review. I am at a lose to figure this out.
 

offbyone

Development Group
  • Team MediaPortal
  • April 26, 2008
    3,989
    3,712
    Stuttgart
    Home Country
    Germany Germany
    We need more logfiles (best a complete set as zip) and some info what site/video you are referring to.
     

    RICHARDG

    Portal Pro
    August 21, 2006
    333
    3
    63
    Canada
    I will Zip all the logs together and send them up.
    In the mean time, its any website and subsequently any video stutters on the 1.3 version and moving to the 1.4. I get no sites as I just get the hour glass continuously. Whats odd is, that this was working the other day perfectly. Then the next day I turned in on and I get the hourglass.
    Anyway, logs will be forth coming.
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,989
    3,712
    Stuttgart
    Home Country
    Germany Germany
    I would ask you to uninstall your current Onlinevideos, and then install Onlinevideos 1.4 and select LAV filters on install. After that go into MediaPortal config and select LAV Video and Audio in the Codecs / video page.

    If after that please test on youtube and report if it is working. If not please attach the logs from that run on Youtube.

    You current logs show that your are using OV 1.3 and ffdshow for Video, MPC-MPA for Audio which are probaly outdated.
     

    RICHARDG

    Portal Pro
    August 21, 2006
    333
    3
    63
    Canada
    Latest update.
    I uninstalled media-portal and OV.
    Reinstalled it and OV and it worked. Ran it for a few days with little problem other then it tends to crash MP regularly. If I disable the plugin I get no crashes.
    However with a quick restart the plugin works. Today it crashed and I am back with the clock spinning on the screen.
    I am just setting the LAV as you indicated. But I don't think thats it.
    I don't get a menu of websites. I just get the spinning wheel. I don't believe these settings have anything to do with that. But I will do as you suggest, you know more about it then I do.
    I will post the logs as soon as I restart.
     

    RICHARDG

    Portal Pro
    August 21, 2006
    333
    3
    63
    Canada
    I restarted and got the spinning clock.
    So I shut down and deleted the DB on the off chance that the DB was corrupted. No luck.
    Spinning wheel.
    Logs are attached
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,989
    3,712
    Stuttgart
    Home Country
    Germany Germany
    Hm, the logs you attached indicate that you played a file from your HDD as last entry in the logfile, nothing about Onlinevideos?
     

    RICHARDG

    Portal Pro
    August 21, 2006
    333
    3
    63
    Canada
    Yup
    Watched a tv show then went to OV to watch eastenders. No go, spinning clock/wheel.
    Its as if the tool isn't getting to the internet yet I know thats not the case. Weather wikipedia and other internet based plugins get there with no problem,
    When I click on the OV menu item on the main screen of MP, it starts with the screen and goes no further.
    all this started right after a crash.
    I suppose I have a corrupted xml file. but I am not sure how to clear them out completely and reinstall OV.
     

    Quarter

    MP Donator
  • Premium Supporter
  • June 21, 2010
    722
    138
    Queenstown
    Home Country
    New Zealand New Zealand
    I have had the wait curser many times when entering OV, No groups or even if I enter site manager to get a list of sites I get nothing. Exiting out of OV will just leave the wait curser displayed on screen. Sorry no logs, but can only guess OV has randomly failed to load the sites xml.
     
    Last edited:

    Users who are viewing this thread

    Top Bottom