Codecs SAF v6 Audio issue (1 Viewer)

Animator

Portal Member
October 31, 2015
6
1
England England
Country flag
Hi everyone, Have just installed SAF v6 to MP 1.13 and now the Audio in Online Videos plugin does not work! Everything else works fine, I reinstalled the latest version of Online Videos but still no sound, I'm thinking there may be a particular codec to use or a setting somewhere?
 

Animator

Portal Member
October 31, 2015
6
1
England England
Country flag
OK I've just realized why the sound is not working -- When I installed the latest version of Online videos I forgot to also update the latest Source URL splitter! all is working!
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.27 Pre Release 12
C no MP hdmi audio General Support 5
D Audio dropouts with music and OnlineVideos with MP 1.26 Listen Music 0
D Switching audio source cancels stream MediaPortal 1 Talk 3
Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
W [solved] Incorrect audio being reported Moving Pictures 4
404 [solved] Live TV...video and audio freeze General Support 20
ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
S Remote button to change audio and subtitle on / off General 10
F Audio render and font error in my logs General Support 2
R [solved] Command / Shortcut for changing subtitles or audio Archive 5
K Multichannel audio and subtitles for TV not properly supported General Support 4
Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
joecrow No Audio after MP Start/Resume from Sleep General Support 0
C Ability to browse videos and audio by folder General 2
Lichloathe Offline audio content General 9
G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
Ralph Holmes Wrong audio source in TV General 1
CyberSimian [Proposal] Audio description MediaPortal 1 10

Similar threads

Top Bottom