Same volume level (1 Viewer)

Lemond

Portal Member
December 3, 2008
6
0
Home Country
Denmark Denmark
Hi there

I am ripping my CD collection with Windows Media Player to WMA format.
When I play them in MP the volume level is slightly different from album to album. Is it possible to fix this in MP? Or should it be done when I rip the files?
Thanks for help.

MediaPortal Version: 1
Windows Version: XP
 

hwahrmann

Development Group
  • Team MediaPortal
  • September 15, 2004
    4,623
    2,453
    Vienna, Austria
    Home Country
    Austria Austria
    Country flag
    Look at Configuration -> Music -> Music DSP and see if Dynamic Amplification may help you.
    Or you can try to find a Winamp or VST Volume Leveler and activate it in that section.
     

    Lemond

    Portal Member
    December 3, 2008
    6
    0
    Home Country
    Denmark Denmark
    Hi hwahrmann

    Thank you for your answer. I did not have enough time to test it yesterday, so I will reply later about whether it has helped.
    But you are right about Winamp, I think it has a feature that can do it, but how do I activate Winamp in MP?
    I tried to enable the Winamp plugin and wrote wma in the configuration of extensions, but I have not been able to choose Winamp as the player in music configuration. Do I need to do something else or install Winamp separately?
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,623
    2,453
    Vienna, Austria
    Home Country
    Austria Austria
    Country flag
    nope, you don't need to activate winamp.
    winamp does thisvia DSP plugins, those are dlls in the winamp\pluins folder , that start with dsp_*.
    And there are various dsp plugins, which you can download from the winamp site.
    justplace them in MusicPlayer\plugins\dsp and then they will show up in the VST/Winamp section of Music -> Music DSP, where you can activate them and BAS will use them.
     

    Lemond

    Portal Member
    December 3, 2008
    6
    0
    Home Country
    Denmark Denmark
    I have now worked some more on getting equal volume level. I think the Dynamic Amplification is more adjusting the volume within a track (levels it out) and that’s not what I want to do.
    I found other “normalizing” plugins for Winamp but again not what I want.

    Then I tried the ReplayGain feature of Winamp and that worked fine. I then enabled Winamp as player in MP and the different tracks were (more) leveled.

    But there were some problems when using Winamp: the picture in the left bottom corner is now missing (the picture related to the current track, when the tracks are shown in a list) and fast forward didn’t work, it started the track from the beginning instead. I guess the picture is “sent” to Winamp as file-info instead of being used in MP. I have tried to turn all file-info off in Winamp but without luck.
    Does anyone have suggestions?
     

    Users who are viewing this thread

    Similar threads

    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    689
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
    I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
    Replies
    13
    Views
    579
    How do you check it? And why keep it when we have an IMDBID in the database - it's almost 100% guaranteed accurate identification of the film, IMDBURL is just unnecessary information that will clutter the database.
    How do you check it? And why keep it when we have an IMDBID in the database - it's almost 100% guaranteed accurate identification...
    While we are chatting, now get mad, you know that I said I would refactor the database to get rid of any redundancies. I've done...
    Replies
    299
    Views
    4K
    I ended up doing a clone disk recovery. I had just done a backup, and I figured I might as well test it -- it's been a while since I've gone through the recovery process. All good. :) I had the logs, but lost them in the recovery. Sorry. :( I believe the issue was that I had removed Windows Media Player from Windows Features. Still...
    I ended up doing a clone disk recovery. I had just done a backup, and I figured I might as well test it -- it's been a while since...
    So I tried upgrading from 1.27 to 1.28. I upgrade frequently without issues. I did a simple upgrade, so I did not delete my user...
    Replies
    2
    Views
    255
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
    It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
    Replies
    1
    Views
    181
    Top Bottom