Scheduled recording gives corrupt ts file

Discussion in 'General Support' started by HakanThn, December 12, 2011.

  1. HakanThn

    HakanThn Portal Pro

    Joined:
    February 24, 2009
    Messages:
    76
    Likes Received:
    3
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    MediaPortal Version: 1.2.1
    MediaPortal Skin: DefaultWide
    Windows Version: Vista Home Premium 64bit
    CPU Type: AMD 4850e
    HDD: OS: OCZ Vertex 2 120GB SSD, Timeshifting: Samsung Spinpoint F1 1TB, Videostorage:WD Caviar Green 2TB
    Memory: 4GB 800
    Motherboard: Gigabyte GA-MA78GM-S2H rev 1.1
    Video Card: HD4550
    Video Card Driver: Catalyst 10.2
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Digital Devices Cine-S2
    1. TV Card Type: DVB-S2
    1. TV Card Driver:
    2. TV Card: Hauppauge Nova-TD
    2. TV Card Type: DVB-T
    2. TV Card Driver:
    3. TV Card: DD CI module and Alphacrypt CAM
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card: Digital Devices DuoFlex S2
    4. TV Card Type: DVB-S2
    4. TV Card Driver:
    MPEG2 Video Codec: (SAF v4)
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider: Canal Digital Sweden (Thor 5/6 0.8W)
    HTPC Case: Chieftec HM-03
    Cooling: Noctua NF-P12 120mm fan
    Power Supply: Built-in
    Remote: iMON
    TV: Hyundai Q400 & LGW1952
    TV - HTPC Connection: HDMI through Harman Kardon AVR255 and Gefen HDMI detective

    I have a scheduled recording (manual) every day at 18.00. Yesterday this recording gave a non playable TS file, and the same thing happened today. However, have made several other recordings both yesterday and today without problems.
    I suspect it might have something to do with the CAM / update of card codes, both don´t understand why only this recording gives problems.
    I have some entries in the TS writer log that might have something to do with it, but I don't understand them:
    "pmtgrabber: serviceid mismatch 3fa != a8f"
    "Recorder: RECORD stream rejected - pid: 0x8fb stream type: 0xb logical type: 0xb descriptor length: 3"



    Logs attached, grateful for any help understanding this.
     

    Attached Files:

Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!