Seit MP 1.3.0 kein TV mehr - MP zeigt schwarzer Bildschirm und schließt (1 Viewer)

galliano

Portal Pro
March 1, 2010
86
1
Hallo Leute, ich habe - vielleicht den Fehler gemacht und - MP 1.3.0 installiert. Seit dem funktioniert das TV-Modul nicht mehr, weder beim TV-Schauen noch bei der Wiedergabe v. Aufnahmen. Ich habe hier 2 Log-Dateien hochgeladen. Beim TV schließt sich MP, bei Aufnahmenwiedergabe wird dr Bildschirm schwarz und schließt nach einer Weile.

Kann jemand helfen? Hoffentlich muss ich nicht die frühere Version "nachinstallieren"

Vielen Dank & Gruß
 

SFD

Portal Member
December 31, 2007
21
1
Nürnberg
Germany Germany
Bei mir ist es das Gleiche. Komischerweise ist 1.3.0 bis heute ca. seit release der 1.3.0 ohne Probleme gelaufen, und jetzt auf einmal bleibt bei TV der Bildschirm schwarz.
Es handelt sich bei mir um einen reinen TV Server, also ist außer Windows Updates nichts geändert worden.
TV und neu eingestellte Aufnahmen werden nicht angezeigt, bei alten Aufnahmen funktioniert noch alles ohne Probleme.

Ich bin gerade am testen obs mit einer Neuinstallation des RC wieder funktioniert. möchte nicht zurück auf 1.2.1 das Titan Skin ist einfach zu gut.
 

galliano

Portal Pro
March 1, 2010
86
1
es ist schon der hit, wenn eine neue release solche probleme verursacht. Ich hoffe eine zeitaufwendige neuinstalltion zu vermeiden, würde lieber version 1.3.0. bei mir "einstampfen" und auf eine neue release warten in der hoffnung, dass die bugs weg sind. Ich habe inzwischen soviel versucht, dass ich nicht mehr 100%ig sicher bin, glaube aber das TV-Problem so gelöst zu haben, dass ich die einstellung in der config unter codecs and renderer --> video renderer v. standardmäßigem Video Mixing Renderer (VMR9) auf Enhanced Video Render (EVR) gesetzt habe und seit dem läuft der TV-Service wieder. Bei DVD habe ich alles möglche versucht, das problem besteht aber weiterhin. Ich vermute ganz stark, dass es sich um ein menunavuigations-bug v. MP 1.3.0 handelt, denn nur dvd's mit menues sccheinen probleme zu machen, andere die nur den videostram ohne auswahlmenu haben scheinen zu laufen.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
S Programmierte Aufnahme in MP2 - kein Aufwachen des PC Allgemeines Support- und Diskussionsforum 5
M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
R [solved] Kein Player registriert Allgemeines Support- und Diskussionsforum 1
A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
S myemulators kein download mehr Plugins & Erweiterungen 0
E Kein Signal vom Satelliten Installationsprobleme? 3
R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
J Kein Rtl, Sat 1 Pro 7 ... mehr TV / Streaming 0
k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
L TV-Series kein Import Plugins & Erweiterungen 6
W Keine SD Sender mehr wie Pro 7, SAT 1 RTL Allgemeines Support- und Diskussionsforum 4
M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
W Kein IPTV mehr Allgemeines Support- und Diskussionsforum 0
W (Noch) kein TV-Anbieter verfügbar Allgemeines Support- und Diskussionsforum 3
Scheibes Mediaportal 2.2 kein H265 Unterstützung? Allgemeines Support- und Diskussionsforum 8
L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
Cahliban Keine vorschaubilder und dateinformationen Allgemeines Supportforum 1
S [solved] Webradio, kein Sender kann aufgerufen werden Allgemeines Support- und Diskussionsforum 2
H [solved] Dialogbox in Titanium Extended hat keine Zeilenmarkierung Allgemeines Support- und Diskussionsforum 9
S Kein EPG kein TV-Programm Allgemeines Support- und Diskussionsforum 10
H MP2.2 Netflix kein Player registriert OnlineVideos for MediaPortal 2 11
Similar threads

























Top Bottom