Seit Update auf MP 1.3Beta startet MP sehr langsam (ca 2Minuten)

Discussion in 'Installationsprobleme?' started by GroundZeroX, February 2, 2013.

  1. GroundZeroX

    GroundZeroX Portal Pro

    Joined:
    October 16, 2007
    Messages:
    201
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    IT Administrator
    Location:
    Burgbrohl
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi ich habe seit dem Update von der Alpha zur Beta Version dieses Problem. Anbei bei habe ich die Logfiles angehängt. Woran kann das liegen? Er zeigt mir beim starten von MP "Warte auf Anzeige Plugins" und dann dauert es ewig bis er gestartet wird.


    Es wäre nett wenn mir jemand einen Tip geben könnte.



    Mfg
    GZX
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Deine TVSeries Datenbank ist wohl beschädigt. Deaktiviere mal das TVSeries Plugin zum Testen und schaue, ob es dann wieder normal startet.
     
  4. GroundZeroX

    GroundZeroX Portal Pro

    Joined:
    October 16, 2007
    Messages:
    201
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    IT Administrator
    Location:
    Burgbrohl
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Danke für den Tip.
    Das war es tatsächlich. Finde ich nur komisch da ich sie nie benutzt hatte. Kann man die Datenbank irgendwo löschen?
     
  5. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Jup.. ist die C:\ProgramData\Team MediaPortal\MediaPortal\database\TVSeriesDatabase4.db3
     
  6. larry_S
    • Premium Supporter

    larry_S MP Donator

    Joined:
    December 11, 2008
    Messages:
    1,416
    Likes Received:
    92
    Ratings:
    +147 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Wenn du die Datenbank aber nicht brauchst, würde ich eher TVSeries komplett deinstallieren.
    Es sollten nur die Plugins installiert sein, welche auch genutzt werden. Dann startet MP schneller und du hast weniger potenzielle Fehlerquellen.

    Gruß
    Larry
     
  7. GroundZeroX

    GroundZeroX Portal Pro

    Joined:
    October 16, 2007
    Messages:
    201
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    IT Administrator
    Location:
    Burgbrohl
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi,
    das habe ich in der zwischenzeit auch so eingestellt. Es startet wirklich deutlicher schneller als vorher.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!