Serious Problem: Configuration is launched when I run Mediaportal.exe

Discussion in 'General Support' started by emphatic, January 8, 2012.

  1. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,586
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,083 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    MediaPortal Version: 1.2.2
    MediaPortal Skin: Black Glass, StreamedMP, Avalon
    Windows Version: Windows XP SP3
    CPU Type: AMD X2 5600+
    HDD: Intel SSD 80 GB 2 x External USB drives
    Memory: 4GB DDR2
    Motherboard: DELL
    Video Card: ASUS 6400 GT
    Video Card Driver: Latest beta
    Sound Card: Soundblaster Live! 24Bit External (USB)
    Sound Card AC3: Coaxial out
    Sound Card Driver: Last (2006) :/
    1. TV Card: Hauppage MCE 150 (Analog)
    1. TV Card Type: Analog
    1. TV Card Driver: Last (2006) :/
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: ffdshow (SAF5)
    MPEG2 Audio Codec: ffdshow (SAF5)
    h.264 Video Codec: ffdshow DXVA (SAF5)
    Satelite/CableTV Provider:
    HTPC Case: DELL Dimension c521
    Cooling:
    Power Supply:
    Remote: Microsoft MCE
    TV: Panasonic 42" Plasma running in 50hz
    TV - HTPC Connection: DVI->HDMI

    I woke up today and MediaPortal had crashed. I tried to run MediaPortal again and all that's starting is Configuration. :mad: I restarted my HTPC and instead of MediaPortal, Configuration is now launched (by the General options startup configuration in MediaPortal). :confused:



    I then ran Configuration and enabled Watchdog, clicked OK and got several errors related to plugins being incompatible all of a sudden (nothing about my installation has been changed). Running MediaPortal now works. :mad:

    Providing logs for this isn't possible as it's working now, but it's been a rough hour here.
    Emph
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi emphatic

    I'm guessing that your MediaPortal.xml file got corrupted.

    mm
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!