Serious Problem: Configuration is launched when I run Mediaportal.exe (1 Viewer)

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,602
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #1
    MediaPortal Version: 1.2.2
    MediaPortal Skin: Black Glass, StreamedMP, Avalon
    Windows Version: Windows XP SP3
    CPU Type: AMD X2 5600+
    HDD: Intel SSD 80 GB 2 x External USB drives
    Memory: 4GB DDR2
    Motherboard: DELL
    Video Card: ASUS 6400 GT
    Video Card Driver: Latest beta
    Sound Card: Soundblaster Live! 24Bit External (USB)
    Sound Card AC3: Coaxial out
    Sound Card Driver: Last (2006) :/
    1. TV Card: Hauppage MCE 150 (Analog)
    1. TV Card Type: Analog
    1. TV Card Driver: Last (2006) :/
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: ffdshow (SAF5)
    MPEG2 Audio Codec: ffdshow (SAF5)
    h.264 Video Codec: ffdshow DXVA (SAF5)
    Satelite/CableTV Provider:
    HTPC Case: DELL Dimension c521
    Cooling:
    Power Supply:
    Remote: Microsoft MCE
    TV: Panasonic 42" Plasma running in 50hz
    TV - HTPC Connection: DVI->HDMI

    I woke up today and MediaPortal had crashed. I tried to run MediaPortal again and all that's starting is Configuration. :mad: I restarted my HTPC and instead of MediaPortal, Configuration is now launched (by the General options startup configuration in MediaPortal). :confused:

    I then ran Configuration and enabled Watchdog, clicked OK and got several errors related to plugins being incompatible all of a sudden (nothing about my installation has been changed). Running MediaPortal now works. :mad:

    Providing logs for this isn't possible as it's working now, but it's been a rough hour here.
    Emph
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 9
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom