Short fast-forwarding when pausing playback

Discussion in 'Watch / Listen Media' started by Eggert, May 31, 2013.

  1. Eggert
    • Premium Supporter

    Eggert MP Donator

    Joined:
    May 23, 2005
    Messages:
    70
    Likes Received:
    3
    Ratings:
    +4 / 0
    Hi,

    just a fussy question:
    why is there a small "fast-forwarding" of some tenths of a second when pausing the playback?
    It doesn't stop at the point I want it to stop.

    This is annoying when I try to stop exactly at a special frame/scene.

    Any idea to solve this?



    Thanks!
    Eggert
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hello Eggert

    Need more information please... :)
    Which version of MP?
    Pausing playback of what? (TV, video...???)
    What codecs are you using?

    mm
     
  4. Eggert
    • Premium Supporter

    Eggert MP Donator

    Joined:
    May 23, 2005
    Messages:
    70
    Likes Received:
    3
    Ratings:
    +4 / 0
    MP1.3, LAV filters, TV and video playback.

    I forgot to mention that when you resume the playback, it starts at the point I pressed the button.
    It's sometimes funny to see, when you pause it frequently, how the movings begin to stutter back and forth ;)

    I think this has always been a "feature" :) of MP. But no one is as fussy as me... ;)
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Using MP 1.4 PR with LAV here. I don't see what you're seeing.
     
  6. Eggert
    • Premium Supporter

    Eggert MP Donator

    Joined:
    May 23, 2005
    Messages:
    70
    Likes Received:
    3
    Ratings:
    +4 / 0
    What doesn't mean the effect is still there :)

    Try switching to a news TV station with a marquee at the bottom. Follow the text and pause the playback.
    You will see a (minimal) jump forward of the text. When you resume playback it will jump backwards.
    This is really minimal but you see it better in scenes with fast movements.

    Looks like there is a small buffer at the end of the playback even when MP says you are at the end. When you pause the playback it'll jump to the real end of the buffer. And on resume it'll start from where you pushed the pause button.
     
  7. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Record video in MePo, Play back in MPC-HC which supports individual frame hopping
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!