Show album/artist info for a specific track

Discussion in '1.2.x' started by Screenager86, November 29, 2011.

  1. Screenager86

    Screenager86 New Member

    Joined:
    November 29, 2011
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    MediaPortal Version: 1.2.1 FINAL
    MediaPortal Skin: DefaultWide
    Windows Version: Windows 7 Home Premium 64-bit
    CPU Type: INTEL I5-460M(2.53GHZ
    HDD: 320GB SERIAL ATA (5400RPM)
    Memory: 4096MB (2X2048) 1333MHZ DDR3 DU
    Video Card: 1 GB ATI MOBILITY RADEON HD 5
    Sound Card: ATI HIGH DEFINITION AUDIO DEVICE
    Power Supply: ADAPTER 90W

    Hi,

    I'm having problems when trying to show the album/artist info for a specific track. When I right click on a music track it brings up several options including 'Show the album/artist info' however if I click this nothing happens.

    If I right click on the folder containing the tracks and select 'Show the album/artist info' it does actually work, but if I perform the same action on a specific music track then it does not work.

    Is anybody else having the same issue?



    :D
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Tested right now

    Skin: DW
    MP: 1.3RC
    OS: W8 x64

    Same behaviour now when selecting album or specific track inside album. It displays the details.

    >> Resolved??
     
  4. briegel

    briegel Portal Pro

    Joined:
    July 2, 2008
    Messages:
    86
    Likes Received:
    18
    Ratings:
    +33 / 4
    Home Country:
    Germany Germany
    I i have the same issue in shares view.

    Then i made an additional test. I changed the view from "Shares" to "Album Artist".
    I selected the Artist -> Genre -> Album -> opend the album to see all tracks. Then i selected a track and opend the menu. In this case MP shows the Album / Artis info.

    I think it is a problem of Shares / database view.



    MediaPortal Version: 1.2.3
    MediaPortal Skin: Default
    Windows Version: Windows 7 Home Premium 32bit
     
  5. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I just tried. I am unable to see different behaviour between shares view and database artist view.
    If the album/artis info is found in one, it is as well with the other view mode. If it isnt found, the results between views stays the same as well. Could be Im not fully understanding what to check.

    I am using MP 1.3RC.
    Soon MP1.3 will come out. Might give 1.3 a try to see if it is resolved.?
     
  6. jameson_uk
    • Premium Supporter

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,405 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    There are no changes in this area since beta.

    I will check but I think this is by design on shares view. There is a mantis entry to rework the whole artist / album info details as the current implementation is poor
     
    • Like Like x 1
  7. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    What I was trying to suggest is to upgrade from MP1.2.3. Not implying 1.3RC>1.3Final makes the difference.
    @ MP1.2. 1/3 Briegel + Screenager see an issue.
    @ MP1.3RC I dont see an issue. (Might be me not looking hard enough.. just trying to help)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!