Since updating to MP-TVSeries 3.53 frequent database crashes

Discussion in 'My TVSeries' started by radical, February 4, 2014.

  1. radical

    radical Portal Pro

    Joined:
    December 16, 2010
    Messages:
    1,466
    Likes Received:
    150
    Gender:
    Male
    Ratings:
    +219 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hello everyone,



    my problem is described in headline.

    Since latest update i'm getting a fault database if I open configuration. Crash is maybe not the right term, it's just completely empty. No series are shown.
    This behaviour I have in MpTVSeries as well as in MovingPictures.

    Logs attached
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. radical

    radical Portal Pro

    Joined:
    December 16, 2010
    Messages:
    1,466
    Likes Received:
    150
    Gender:
    Male
    Ratings:
    +219 / 1
    Home Country:
    Germany Germany
    Show System Specs
    And again... not even a response from the developer.
    Thank's for nothing.
     
    • Funny Funny x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!