Skin Question DefaultWide: Wrong Overlay in Basic Homescreen

Discussion in 'Skins and Plugins Installer (MPEI)' started by cbleek, November 17, 2012.

  1. cbleek

    cbleek Portal Pro

    Joined:
    May 8, 2007
    Messages:
    66
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    I just updated from Version 1.1.3 to 1.2.3.
    Now i am using the DefaultWide Skin instead of the old Blue3Wide.
    I only replaced the hover_xxx.png files with the old comicfigures-png files to preserve the old look.
    Everything works fine and looks nice!
    Only one problem is when i am using the Basic Homesreen instaed of the classic one:
    when there is a running media in Background and i switch direct to the Basic Homescreen the small overlay is placed at the wrong position (see the atteached pictures: 1. Radio, 2. TV, 3. Music)!
    Normally this overlay should be placed exactly at the reffering picturelink (radio right, Tv in the middle,...)
    Is there a way to fix this bug?


     

    Attached Files:

Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!