Skystar HD 2 - Cannot zap without TV server restart (1 Viewer)


New Member
October 20, 2007
Home Country
Belgium Belgium
TV-Server Version: 1.0.1 & 1.0.0
MediaPortal Version: 1.0.1 & 1.0.0
MediaPortal Skin: Blue
Windows Version: XP Home SP3
CPU Type: Intel Q6600
Memory: 2GB
Motherboard: ASUS P5W DH Deluxe
Video Card: Nvidia GeForce 8800GTX
Video Card Driver:
Sound Card: Onboard Realtek
Sound Card AC3:
Sound Card Driver:
1. TV Card: Technisat Skystar HD 2
1. TV Card Type: DVBS2
1. TV Card Driver:
2. TV Card: Technisat Skystar HD 2
2. TV Card Type: DVBS2
2. TV Card Driver:
3. TV Card: Technisat TV PCI 2
3. TV Card Type: DVBS
3. TV Card Driver: Not installed
MPEG2 Video Codec: default ( MediaPortal )
MPEG2 Audio Codec: default ( MediaPortal )
h.264 Video Codec: default ( MediaPortal )
Satelite/CableTV Provider: FTA
Cooling: Gigabyte
Power Supply: 700W
Remote: None
TV - HTPC Connection:

Hi all,

I am having problems when using MediaPortal 1.0.0 and 1.0.1 with my Technisat Skystar HD2.
Tunning goes perfectly, for test purpose I am only using one of my 3 TV cards at the moment, but I tried each card idenpendently and all together without problem.

My problem is the following, when using the DVBS card only the first timeshifting works, for all the subsequent tries it cannot start graph. If I use the DVB card, no problem.

The only way to preview another channel is to restart the TV-Server service.

I did a fresh install of my XP, no MDAPI filter or any other plugin.

The logs are attached (some comments were added). There is also an error for a missing dcom object, but I guess it is normal as it search for a Vista plugin : (Microsoft Network Provider for MPEG2 based networks.) which does not exists on XP.

I have spent a week trying to reproduce and isolate the problem, some information was also found on the forum but nothing close enough to what I have.

Many thanks for your help.


MP Donator
  • Premium Supporter
  • July 16, 2007
    Home Country
    United Kingdom United Kingdom
    I have a skystar HD2 working ok. My driver is version though. Maybe see if you can get hold of that version and try it.


    New Member
    October 20, 2007
    Home Country
    Belgium Belgium
    Hi richy759,

    I used the drivers from the disk I received rather than the latest ones from the net and it works now !
    Having a quick look at the Technisat website, it seems they have added new 'fast switching' capabilities to the latest version which may cause the problem.

    Many thanks for your quick answer

    Users who are viewing this thread

    Top Bottom