[Solved] Latest CVS's: Can't switch channels on external STB (1 Viewer)

GoldenEye

MP Donator
  • Premium Supporter
  • October 26, 2005
    300
    26
    Switzerland
    Home Country
    Switzerland Switzerland
    Area: My TV
    MediaPortal Version: 0.2.0.0 RC2 (2006-02-20)
    MediaPortal Skin: mce1280x720
    Windows Version: Windows XP (SP2)
    .NET CLR Version: 2.0.50727
    DirectX Version: 4.09.00.0904 (9.0c)
    Audio Codec: NVIDIA Audio Decoder
    Video Codec: NVIDIA Video Decoder
    CPU Type: AMD Athlon 64 3200+
    Memory: 1 GB
    Motherboard: A8V Deluxe (ASUSTeK Computer Inc.)
    TV Card Model: Hauppauge PVR 350
    TV Card Type: Hardware
    TV Card Driver: 1 1.18.021.22301(WHQL)
    Video Card Model: Radeon 9700 Pro (128 MB)
    Video Card Driver: Catalyst 6.1
    Video Card Resolution: 1280x720
    Video Render Type: VMR9
    Audio Card Model: Bluetooth-Audio
    Audio Card Driver: ???
    Synopsis::

    I cannot change channels on my external settop box anymore. USBUIRT does not seem to send an IR command to the box.

    G.
     

    GoldenEye

    MP Donator
  • Premium Supporter
  • October 26, 2005
    300
    26
    Switzerland
    Home Country
    Switzerland Switzerland
    jefbur said:
    I noticed this too, but for me its only happening when in TimeShift mode.
    I can confirm this. It works correctly when turning off timeshifting.

    G.
     

    gfiveash

    Portal Member
    March 12, 2005
    35
    0
    Sydney, Australia
    This problem still exists on todays CVS 02-21, I have noticed that if I try to change channels with timeshifting on nothing happens as per previous posts but if I then turn off timeshifting it will then change the channel to the channel I tried to change to before timeshifting was switched off.

    Very strange!

    Greg
     

    wewe

    Portal Pro
    August 3, 2005
    362
    0
    61
    Herxheim
    Home Country
    Germany Germany
    okay, the problem is gone with yesterdays CVS (see Frodo's entry in changelog from 28.2 20:47)

    Good! I am happy.

    But now the NVidia dceoder (which gives me the best quality) is is not more working. :cry:

    thanks+regards
    WeWe
     

    GoldenEye

    MP Donator
  • Premium Supporter
  • October 26, 2005
    300
    26
    Switzerland
    Home Country
    Switzerland Switzerland
    Problem is solved now. Thx Frodo

    G.

    PS: Work on my MediaCenter even with Nvidia Codecs.
     

    Users who are viewing this thread

    Top Bottom