[solved] - (Solved) Win 10 1809 Woes

Discussion in 'General Support' started by joecrow, December 16, 2018.

  1. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,399
    Likes Received:
    670
    Ratings:
    +1,134 / 2
    Home Country:
    Germany Germany
    Show System Specs
    The much delayed rollout of the Win 10 x64 1809 update finally arrived for my HTPC but after installing I ran into a number of problems as followers:-

    1) MP 1.20 GUI hangs on resume from sleep (MP seemed to start up OK since the CEC Remote plugin did wake up the TV and AVR), the home screen is displayed but does not respond to navigation buttons or anything else on the remote or KB and mouse and I have to do a CAD and close MP in the Task Manager. This problem was worse (60%) with but not confined to the latest AMD video driver.

    2) MP goes to sleep in response to a press on the sleep button but immediately wakes up again aprox 1 in 5 times.

    3) Strange problem with Cyberlink PowerDVD 18 it initially tried to play a 3D BD and displayed the menu but without background and when the movie played just got a black screen with audio. Installed the pending 2307 update but then all attempts to play 3D (including 3D .mkv/mvc) resulted in a stop/powerdvd crash. ( 3D .mkv/mvc still play ok in 3D via MP/LAV/Madvr).

    4) My vpn program fails to reestablish connection on return from sleep (it does with 1803) and screws up the network such that I must exit the program and manually disconnect/reconnect the ethernet cable to get it working again.

    For the present I have restored 1803 from backup to resolve all these issues, for problem 3 I have raised a ticket with Cyberlink and will retry their 2307 update with 1803.
    A new version of my vpn program is available so maybe that will help problem 4.

    I am interested to know if others have seen similar issues and have solutions. Help!:eek:


     
    • Like Like x 2
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. gpnash

    gpnash Portal Pro

    Joined:
    March 2, 2015
    Messages:
    63
    Likes Received:
    5
    Gender:
    Male
    Occupation:
    retired systems programmer
    Location:
    Linden, Michigan
    Ratings:
    +10 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I currently running MP 1.20 under windows 10 1809.
    While I never let my machine sleep (normally I just exit MP and turn off the tv and denon avr) I do see the same problem you've mentioned in #1
    after power on I press the green button without turning on the tv and denon avr. The tv and denon avr are powered on by CEC and I end up on whatever menu I was last at before exiting MP. MP is totally unresponsive CAD and end-task appears to be the only course of action.
    If after powering on my HTPC I manually turn on the tv and denon avr MP behaves itself.
     
    • Like Like x 2
  4. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,399
    Likes Received:
    670
    Ratings:
    +1,134 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Would be good if you could post a debug log of an incident, in the hope that a dev. @Sebastiii perhaps;) would take a look at it. Sorry I can't do it as I've gone back to 1803 and am no longer seeing that problem.

    There is an update regarding problem 3:- PowerDVD 18 also crashes on 1803 following the software update. Even went back and did a clean original install and confirmed it worked then updated and got the hard crashing with all 3D media. Currently waiting for a response from Cyberlink after gathering errorlogs etc.
     
    • Like Like x 1
  5. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,399
    Likes Received:
    670
    Ratings:
    +1,134 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Just wanted to give an update on this.
    Yesterday I again updated Win 10 from 1803 to 1809 without any issues so far:-:)

    Of the problems reported in the OP #1&#2 are gone, #3 was still an issue on return to 1803 and was resolved on a Team Viewer session with Cyberlink Support who installed an alternate 3D Renderer in PowerDVD 18 and it also works fine with 1809. #4 is also gone possibly as a result of the VPN software update.
    Since the OP I have updated MP to 1.21. On updating this time to 1809 I was using an old (July 2018) AMD video driver but have since updated that to the latest available without problems.:D
     
    • Thank You! Thank You! x 1
  6. Hazza06

    Hazza06 Portal Member

    Joined:
    February 14, 2019
    Messages:
    30
    Likes Received:
    6
    Gender:
    Male
    Ratings:
    +6 / 0
    Home Country:
    Australia Australia
    Show System Specs
    I had this issue using MP 1.20 Windows 7 x64, AMD 5570 catylst divers 13.12, since upgrading to MP1.21 Final, this issue has disappeared, but now have issue where remote volume OSD is absent....which was working in MP 1.20, :(
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!