[Solved] Wrong Youtube subscription data (1 Viewer)

nick_a_louse

Portal Member
February 20, 2012
5
0
41
Alicante, Spain
Home Country
United Kingdom United Kingdom
Hi,

I've finally managed to get access to my Youtube account through mediaportal and online videos, but I'm experiencing two problems.

I've got the latest plugin version ((V 1.4.0.2523) and am playing with Mediaportal 1.3 beta.

1) I don't recognise any videos or channels under Favorites, Subscriptions or Playlists. Lots of 'Theatre of Life' stuff ('Theatre of Life: Extreme Masturbation' isn't something I'm going to watch!!) but none of the 20 channels I'm subscribed to.

The data under Recommendations, Watch later and watch history is correct and has updated very recently from my browsing on the laptop.

Is there a cache that I need to clear, a code based problem, or something that I'm missing?

2) Every time I restart Mediaportal, the login data disappears and has to be re-entered (signing back in doesn't correct problem 1).

Hoping someone can point me in the right direction!

Thanks,

Nick
 

offbyone

Development Group
  • Team MediaPortal
  • April 26, 2008
    3,989
    3,712
    Stuttgart
    Home Country
    Germany Germany
    How are you exiting MediaPortal. If the Data isn't saved I suspect you are somehow killing the process instead of closing it?
    Configured Data is saved when MP closes in MediaPortal.xml.

    For the first problem I have no idea, I get the correct subscr., favs, ... in Youtube.
     

    nick_a_louse

    Portal Member
    February 20, 2012
    5
    0
    41
    Alicante, Spain
    Home Country
    United Kingdom United Kingdom
    Thanks for the reply. It was an 'exit' problem. It was set to minimise to tray, and so didn't actually save when the mediaportal configuration forced it to close.

    Shame that the subscriptions bit doesn't work properly for me. Looking at other threads however, there seem to be various issues that resolve with time.
     

    nick_a_louse

    Portal Member
    February 20, 2012
    5
    0
    41
    Alicante, Spain
    Home Country
    United Kingdom United Kingdom
    Ok, solved; It was my fault, but also a slightly ambiguous naming convention.

    It wasn't 100% clear to me that the Account Name is the username in Youtube (this bit was wrong), and the login is the email address signin. Everything is working as it should now!

    Thanks!
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,989
    3,712
    Stuttgart
    Home Country
    Germany Germany
    If you are using the DefaultWide skin, the config dialog displays a line of text as description on the bottom saying exactly this ;)
     

    OterLabb

    Portal Member
    March 24, 2008
    7
    0
    Home Country
    Norway Norway
    can you please explain how did you add your youtube account to online videos?

    I was actually looking for this myself, and found it in the onlinevideos settings.
    YVdMcFYr.jpeg
     

    ofird

    Portal Pro
    January 8, 2011
    78
    4
    thanks
    can you please explain how did you add your youtube account to online videos?

    I was actually looking for this myself, and found it in the onlinevideos settings.
    YVdMcFYr.jpeg

    thanks
    works great !

    BTW - how do I get rid of the other categories showing up under the youtube site?
    Comedy, Entertaiment, etc.

    I want just mt accounts videos...[DOUBLEPOST=1381778223][/DOUBLEPOST]
    • nevermind, got "disable dynamic categories"
     

    Users who are viewing this thread

    Top Bottom