[TV] Some DVB-S channels don't work (1 Viewer)

MPUserFromGER

MP Donator
  • Premium Supporter
  • July 31, 2006
    403
    3
    Germany
    Home Country
    Germany Germany
    MediaPortal Version: 1.1.0 Beta 1 with latest SVN
    MediaPortal Skin: Blue3Wide / StreamedMP
    Windows Version: Windows 7 Professional
    CPU Type: AMD Athlon X2 BE-2350 (AM2)
    HDD: 2x Samsung 750GB (Raid 1)+ HAMA SSD 4GB (timeshifting)
    Memory: 2GB DDR2
    Motherboard: Gigabyte GA-MA78G-DS3H (BIOS: F8)
    Video Card: Club 3D CGAX-H4652DD Passiv (replaces OnBoard ATI Radeon HD3200)
    Video Card Driver: Catalyst V10.1
    Sound Card: ATI HD audio of graphics card
    Sound Card AC3: all sound formats go through the graphics card via HDMI to my AV receiver
    Sound Card Driver: ATI audio driver included in Catalyst (since 9.6)
    1. TV Card: DigitalDevices CineS2 (currently I use only first tuner)
    1. TV Card Type: DVB-S and DVB-S2
    1. TV Card Driver: 1.3.2.9
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Windows 7 codecs
    MPEG2 Audio Codec: Windows 7 codecs
    h.264 Video Codec: Windows 7 codecs
    Satelite/CableTV Provider: Astra 19.2 E
    HTPC Case: Ahanix MCE 601
    Cooling: power supply fan, CPU boxed cooler, 2 housing fans 60mm (all controlled by SpeedFan)
    Power Supply: Ahanix
    Remote: Logitech Harmony 555
    TV: Samsung LCD 32"
    TV - HTPC Connection: HDMI out PC --> GEFEN HDMI Detective --> Denon AVR-1909 --> HDMI --> Samsung LCD TV


    Since the latest SVN I am having huge issues with channel switching.
    Sometimes, channels play and sometimes not. Unfortunately they mostly don't play!
    In the attached log you will find the channel "Das Erste" working and after a channel change it is not working anymore. I stopped then TV, exit MP and saved logs.

    The issue happens with VISTA and PowerDVD codecs as well as with Win7 an MS codecs.

    The channel "Das Erste" ist the worst. I had already hard time to find it via channel scan. However, TV signal is very good and a lot of other channels are affected too. LiveTV is not usable for me anymore!

    Please let me know if I can provide something else.

    UPDATE: Win7 MediaCenter finds all channels and plays them just fine!


    UPDATE2: This issue has been identified as a TV card issue. More details in last post of this thread.
     

    MPUserFromGER

    MP Donator
  • Premium Supporter
  • July 31, 2006
    403
    3
    Germany
    Home Country
    Germany Germany
    AW: Some DVB-S channels don't work

    With todays SVN I still have my problems:
    Especially "Das Erste" is only working once, if I first tune another channel.
    If I try to tune it again, it will fail.

    The attached logs are from my VISTA install.
    What I did (please see tvserver_tv.log):
    - SetupTv
    - Start timeshifting on "Das Erste" --> no signal
    - Start timeshifting on "ZDF" --> works
    - Start timeshifting on "Das Erste" --> works now
    - Start timeshifting on "Das Erste" --> no signal

    As already said, Vista MediaCenter and ProgDVB have no issues tuning "Das Erste".
    Is there a bug in the generic bda driver of MediaPortal?ü
     

    elliottmc
    Country flag

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    Home Country
    United Kingdom United Kingdom
    Re: AW: Some DVB-S channels don't work

    With todays SVN I still have my problems:
    Especially "Das Erste" is only working once, if I first tune another channel.
    If I try to tune it again, it will fail.

    The attached logs are from my VISTA install.
    What I did (please see tvserver_tv.log):
    - SetupTv
    - Start timeshifting on "Das Erste" --> no signal
    - Start timeshifting on "ZDF" --> works
    - Start timeshifting on "Das Erste" --> works now
    - Start timeshifting on "Das Erste" --> no signal

    As already said, Vista MediaCenter and ProgDVB have no issues tuning "Das Erste".
    Is there a bug in the generic bda driver of MediaPortal?ü
    MediaPortal does not have a generic BDA driver, as far as I know. It uses the drivers for your card.

    Just as a matter of curiousity, check this out https://forum.team-mediaportal.com/574079-post30.html

    I have absolutely no idea if it will help, but it is something that has changed fairly recently, and is not well documented.

    Best wishes,

    Mark
     

    MPUserFromGER

    MP Donator
  • Premium Supporter
  • July 31, 2006
    403
    3
    Germany
    Home Country
    Germany Germany
    AW: Some DVB-S channels don't work

    Hi Mark,

    thanks for your feedback.
    I tried both, the eneric neztwork provider as well as the DVB-S network provider, unfortunately both with the same results. :(

    Regarding th generic bda driver: I saw in the logs the following:
    Code:
    2010-02-06 17:13:32.112023 [(8)]: Check for KNC
    2010-02-06 17:13:32.118023 [(8)]: KNC: IsKNC False
    2010-02-06 17:13:32.119023 [(8)]: Check for Digital Everywhere
    2010-02-06 17:13:32.121023 [(8)]: Check for Twinhan
    2010-02-06 17:13:32.126023 [(8)]: Twinhan: CI detection finished
    2010-02-06 17:13:32.127023 [(8)]: Check for TechnoTrend
    2010-02-06 17:13:32.130023 [(8)]: Check for Hauppauge
    2010-02-06 17:13:32.132023 [(8)]: Hauppauge: DVB-S card NOT found!
    2010-02-06 17:13:32.133023 [(8)]: Check for ProfRed
    2010-02-06 17:13:32.135023 [(8)]: Check for TeVii
    2010-02-06 17:13:32.157023 [(8)]: Check for Conexant based card
    2010-02-06 17:13:32.159023 [(8)]: Conexant BDA: DVB-S card NOT found!
    2010-02-06 17:13:32.159023 [(8)]: Check for GenPix BDA based card
    2010-02-06 17:13:32.161023 [(8)]: GenPix tuner filter name: Digital Devices DVB-S/S2 Tuner 1
    2010-02-06 17:13:32.162023 [(8)]: GenPix tuner filter pin name: MPEG2 Transport
    2010-02-06 17:13:32.163023 [(8)]: GenPix BDA: DVB-S card NOT found!
    2010-02-06 17:13:32.164023 [(8)]: Check for Generic DVB-S card
    2010-02-06 17:13:32.166023 [(8)]: GenericBDAS: DiSEqC capable card found!
    2010-02-06 17:13:32.167023 [(8)]: Generic BDA card detected
    So there seems to be different handling for some cards but mine is detected as generic bda card.
    Don't know if this makes a difference...
     

    MPUserFromGER

    MP Donator
  • Premium Supporter
  • July 31, 2006
    403
    3
    Germany
    Home Country
    Germany Germany
    AW: Some DVB-S channels don't work

    This issue has been identified as a CineS2 TV card issue.
    A support guy from digital devices made some measurements and came to the conclusion that my card has some issues with some low band frequencies (DVB-S). I changed the TV card to a TT S2-3200 and now all is fine! The CineS2 card is now on its way to Digital Devices. Very good support there by the way! Also the channel change time is much lower than with my TT S2-3200. So I am waiting for the replacement card.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom