Some MCE REmote Functions (skip forward) stopped Working

Discussion in 'Installation, configuration support' started by elvis56, February 1, 2009.

  1. elvis56

    elvis56 Portal Pro

    Joined:
    January 5, 2009
    Messages:
    121
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    TV-Server Version:
    MediaPortal Version: 1.0
    MediaPortal Skin: StreamedMP
    Windows Version: XP MC Edition Serv Pk 3
    CPU Type: Pent Dual Core E5200 2.5Ghz
    HDD:
    Memory: 2.00 Ram
    Motherboard: ASUS P5N3-AM
    Video Card: RADEON 3450
    Video Card Driver: 08.12
    Sound Card: VIA High Def Audio
    Sound Card AC3:
    Sound Card Driver: 6,0,01,1450
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: PDVD8
    MPEG2 Audio Codec: MPA Decoder Filter
    h.264 Video Codec: h264 Divx
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV: LG 42PC3D-UD
    TV - HTPC Connection:

    In an effort to get my MKV files working properly I finally had success by installing the Divx h264 decoders but now only the basic functions of my MCE remote are working. I used to be able to skip forward +15 secs, +30 secs etc by using the left and right arrow button but now nothing happens. I can't even navigate or select ok to change the aspect ratio. Volume option not working either. Anyone have any advice on how to get these functions going again? I was originally just using SAF 330 but some mkv files would not work.

    :D

    Well what i have noticed is that All of the remote functions are only working with .mkv files now. anything .avi only basic functions work. Volume, skip forward, Select OK only working with mkv files

    This is very strange.


    UPDATE:

    did a full uninstall/reinstall of everyting and still the same issue! wowza...yowza

    I can only get full functions from my MCE Remote control if I use my logitech keyboard and double click on the mouse pad first. ONce I exit a movie or Tv Show .avi clip I lose full functionality again and have to start the procedure with the mousepad again.

    Nutz or what lol



    Is there something that is NOT deleted when you do a complete uninstall that maybe the issue here?

    thanks
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. eber69

    eber69 Portal Member

    Joined:
    February 10, 2009
    Messages:
    19
    Likes Received:
    4
    Gender:
    Male
    Location:
    Stockholm
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    I have the same problem after uninstall/reinstall. My remote is Hauppauge. With the first installtion the remote worked fine.
     
  4. elvis56

    elvis56 Portal Pro

    Joined:
    January 5, 2009
    Messages:
    121
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    no solutions for me either. Just living with it now. I only get full functionality of the remote if I am playing a .mkv file

    wierd
     
  5. elvis56

    elvis56 Portal Pro

    Joined:
    January 5, 2009
    Messages:
    121
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    Just to update.

    Everything seemed to fix itself once I decided to upgrade everything to the new Test SVN of the week. Not a recomendation, just saying that it seemed to fix whatever was fubard with my MCE Remote.

    All back to normal now...hehe

    cheers
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!