Some mkv files do not play (1 Viewer)

decorativeed

Portal Member
November 9, 2008
39
0
United Kingdom United Kingdom
Hi,

I have an unusual problem where a small percentage of the mkv files on my local drive do not play though Media Portal 1, either through video menu or with Moving Pictures.

The files all seem to be 10 bit x265 HEVC mkv files, but the majority of these types of files play fine. Some, however, when you press play, the screen goes blank as if it is about to play, before it returns to the previous screen. I then just have to play the movies through media player classic, and there's no problem with them.

The codecs section on Configurator tells me that it is using Lav Video Decoder for HEVC playback. I'm running version 1.19.0000 on Widows 7.

Does anyone know what could be causing this and how to fix it? Thanks.
 

SpudR

Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,633
    702
    Yorkshire, UK
    England England
    Country flag
    Might be worth checking out your video card - mine really struggles to play HEVC (H.265) movies but no issues with H.264
    Google your card + HEVC and see if it's up to scratch. It really needs hardware decoding to play properly.
    You could always try HandBrake: Open Source Video Transcoder to reencode one of the failing movies to H.264 (you only need to do a bit instead of the entire movie), that might show you that your GPU needs an upgrade :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    HTPCSourcer [solved] Sometimes persistent issues when playing specific h264 mkv files MediaPortal 2 18
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    Don_Ald MKV covers Помощь по MediaPortal 9
    B mkv vom NAS laufen zu schnell Video & DVD 0
    bta489 [solved] Stuttering playback of edited recordings watch/edit Videos 2
    Lehmden Tools and other software Media-Buddy - the MKV Buddy successor. Tools and other software 44
    osre Audio issues with MKV Playback in MP2.1.3 General 5
    D Downloading EPG XML file: Installation, configuration support 0
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    J Help with new grabber file. WebEPG 1
    G WTV files General 11
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
    R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    M Keymapping Which File To Edit General Support 4
    F No data in "File Details" Moving Pictures 2
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    B xml file for perfect player Newcomers Forum 1
    K How to enable autoplaying of the next video files in the folder MediaPortal 1 Talk 2
    Similar threads

























    Top Bottom