Someone stole my subtitles...

Discussion in 'General Support' started by ratata, October 28, 2019.

  1. ratata

    ratata Portal Member

    Joined:
    December 30, 2011
    Messages:
    11
    Likes Received:
    2
    Gender:
    Male
    Occupation:
    Developing software.
    Location:
    Lund
    Ratings:
    +3 / 1
    Home Country:
    Sweden Sweden
    Hello earthlings.
    I switched from DVB to IPtv the other day since our local net was sold and now belongs to a major supplier. It works surprisingly well but I must have made something wrong, channels that rely on teletext subtitles doesn't show subtitles no more. MP simply doesn't pick them up. Strange since when on the DVB net I had no problem showing teletext subtitles. I'm totally new to IPtv so I belive I must have missed something, made an error in the settings somewhere. Perhaps any of you guys can hint me on how to solve this?



    edit: I forgot to say that VLC has no problem picking up and show the teletext subs with the same channels.

    ratata
     
    Last edited: October 28, 2019
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!