Sony oder Samsung? - BildQualität schlecht? große Verwirrung (+ eine dumme Frage ) (1 Viewer)

Daniel ohneplan

New Member
February 10, 2015
4
0
28
Germany Germany
Hallo zusammen.

Ich möchte mir einen neuen Fernseher kaufen. Diesen würde ich eigendlich ausschließlich an meinem Laptop anschließen, um darüber zu streamen und wenns geht auch zu arbeiten und zu spielen.

Mein Laptop ist ein Lenovo mit Intel HD Grafik on board + Nvidia GT645m.

Die Wahl des Fernsehers liegt momentan zwischen einem

Samsung UE46F6170
http://www.getgoods.de/detail/index/sArticle/1448606?sPartner=idealo.de&utm_source=idealo.de&utm_medium=cpc&utm_campaign=Samsung UE46F6170SSXZG 116 cm (46'') 3D LED-TV Schwarz - A+

oder einem Sony eventuell dieser:
http://www.mars-media-elektronik.de...y-kdl-42w705b-schwarz-/-eek-a?sPartner=Idealo

So. Nun zu meinem EIGENDLICHEN PROBLEM:
Ich habe meinen Laptop bereits an beiden Geräte angeschlossen und das Bild sieht gelinde gesagt einfach bescheiden aus. Es ist verzert, verwischt/kanten verschwommen und die Farben sind sehr verfälscht. Nach ein wenig recherche hier im Forum hab ich erfahren das dem offenbar Abhilfe geschaffen werden kann. -Würde das gerna aber vor dem Kauf testen.

Ich habe mehrfach gelesen ich solle die Bildeverbesserer ausstellen. Aber mal ne dumme Frage: wie mach ich das?
Bei der Intel Karte kann ich gefühlt gar nichts einstellen. Und bei der Gforce hab ich n Haufen Filter, bin mir aber unsicher welche ich abstellen soll. -alle? - und dann wäre noch das Probelem wie ich auch im Normalbetrieb am Fernseher meinen Laptop auf die Gforce umschalten kann.

Ich hoffe mir kann da jemand helfen.

Lieben Gruß,
Daniel
 

Kolbenschieber

MP Donator
  • Premium Supporter
  • April 4, 2011
    568
    107
    Hamburg
    Germany Germany
    Country flag
    Ich würde meinen, es sind die "Bildverbesserer" des Fernsehers gemeint, die Du ausschalten solltest.
    Außerdem solltest Du darauf achten, dass der Fernseher mit seiner nativen Auflösung angesteuert wird. Das wiederum müsstest Du im Grafiktreiber des Laptops einstellen können.
     

    Daniel ohneplan

    New Member
    February 10, 2015
    4
    0
    28
    Germany Germany
    Hmm bei dem Samsung allerdings hatte ein Freund seinen Lenovo (mit schlechterer GraKa) angeschlossen und das Bild sah top aus: man konnte die Schrift lesen, die Farben waren "echt", und die Konturen nicht verschwommen. Dann haben wir meinen angeschlossen, ohne i-was zu verändern, und es sah bescheiden aus.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,115
    3,697
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Für mich hört sich das nach einem Hardware- Defekt an deinem Laptop an. Der HDMI Ausgang scheint nicht (richtig) zu funktionieren. Ein Monitor (oder TV, ist hier egal) der es nicht tut kann Zufall sein, bei zwei Geräten, da ist es naheliegend, das es am "gemeinsamen Nenner" liegt. Speziell da beide Grafikkarten ein schlechtes Ergebnis liefern, kann das eigentlich nur noch in diesem Bereich liegen.
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    es kann auch sein, dass dein Laptop kleinere Auflösung hat, als FullHD. Und wenn du 2ten Monitor/TV anschließt, und nicht als 2te Monitor, sondern als Clone von deinem Hauptmonitor, dann wird das Bild scaliert(= verschwommen+unscharf) dargestellt.
    Also - beim Anschließen des 2tes Monitors/TV den als 2te Bildschirm definieren - in dem Fall kannst DU da native Auflösung stellen, und es soll schon besser aussehen.
    Außerdem in deine Grafoktreibereinstellungen (von Intel oder nVidia - je nach dem zu welchen Adapter angeschlossen wird) muss Overscan deaktiviert/auf 0 gestellt werden. Dazu gibt es unzählige Einträge über Google - such nach dein Gafikkartenherstellername und deactivate Overscan
     

    flon

    Portal Pro
    October 6, 2011
    274
    8
    Germany Germany
    Country flag
    Hi,

    für die schlechte Darstellung sind in der Regel 2 Szenarien verantwortlich.
    1. Siehe Post Vasilich. Merkmale sind: Bild ist vollständig zu sehen aber verzerrt und matschig.
    Lösung: mit "Windows+P" NICHT die 2. Option (Doppelt) auswählen, sondern die 3. (Erweitert). Jetzt kann man auf dem 2. Monitor (TV) eine separate Auflösung einstellen. Da unbedingt die native TV-Auflösung einstellen.

    2. Overscan vom TV. Merkmale sind: Bild nicht ganz drauf (Taskleiste nicht im Bild), katstrophale Farben, Bild körnig. In seltenen Fällen ist das Bild ganz drauf aber mit einem schwarzen Rand drumherum. Noch seltener passt das Bild, da 2 Fehleinstellungen gegeneinanderwirken. Die Größe wird so korrigiert, das sch... Bild bleibt.
    Lösung: Hier wird es schwieriger, weil 2 Eistellungen zu diesem Fehler führen können. Zum einen ist da der Overscan des TV. Leider haben alle TV immer noch einen voreingestellten Overscan. Dieser lässt sich bei vielen Modellen nicht einfach ausschalten. Bei vielen Modellen wird der Overscan nur deaktiviert wenn der NAME des Anschlusses angepasst wird. In meinem Fall (Samsung) heist der Aunschluss HDMI.
    Ergebnis: IMG_20150211_174707.jpg
    Man sieht schön den Overscan. Taskleiste und Schließen-Button fehlen.
    So jetzt SELBER Anschluss, selben Einstellungen am PC NUR der Name des Anschlusses im TV-Menü geändert in HDMI-DVI.
    Ergebnis: IMG_20150211_174900.jpg
    Tataaa, alles drauf. Das das Bild um Welten besser ist müsst ihr hier einfach mal glauben. Die Fotos sind katastrophal, da es hier stochdunkel ist und die Kamera Schrott.

    Wie der Anschluss heisen soll gibt der TV in der Regel beim Umbenennen vor. Das ist von Hersteller zu Hersteller verschieden. Da sollte aber etwas mit PC oder DVI stehen.Manche kann man auch in den PC-Modus wechseln. einfach probieren. Der Anschluss muss das auch unterstützen. Bei meinem Samsung ist dafür speziell der HDMI1 am Gerät gekennzeichnet(der heist laut Aufdruck HDMI/DVI1). Alle anderen heisen nur HDMI2 u.s.w. Bei denen habe ich das gar nicht erst probiert.
    Damit das alle so klappt, muss in den Grafigoptionen die Overscankorrektur ausgeschaltet werden.
    Hier Beispiel AMD: AMD.jpg

    Danach sollte das Bild am TV sauber aussehen.
    Bildverbesserungen musst Du am TV deaktivieren. Dabei musst Du den für Dich richtigen Kompromiss finden. Ohne Bild aufbearbeitung kann das TV-Bild ganz schön leiden. Mit der Nachbearbeitung steigt die Bildqualität aber es erhöht sich auch der Inputlag zum Teil drastisch.

    Optimal ist ein TV zum schauen und einer zum zocken.


    bye flon
     

    Daniel ohneplan

    New Member
    February 10, 2015
    4
    0
    28
    Germany Germany
    Oh wow! Ich bin begeister =)
    Das ist genau die Antwort/der Beitrag nach dem ich gesucht habe. VIELEN DANK. Sehr schön erklärt und sogar mit Bildern drin.
    Danke für eure Mühe!

    Ich such direkt mal wie ich den Overscan bei meiner Grafikkarte deaktiviere und dann probier ichs am Wochenende am Fernsehr aus.

    Erweiterten Bildschirm hatte ich eingestellt. Aber zum Vergleichen hing mein Laptop am hdmi2 und der andere am hdmi1 (- wahrscheinlich dann wohl hdmi1/dvi - da samsung) das könnte es echt gewesen sein. Habe auch sämtliche Auflösungen für den 2. Bildschirm ausprobiert aber meistens fehlte was und IMMER sah es bröckelig aus. (lustiger Weise bei sah das Bild bei geringerer auflösung besser aus als bei höherer - weniger Pixel, die dafür aber nicht ganz so verschmiert)

    Hab ich mich schon bedankt? ^^

    Lieben Gruß und einen schönen Abend,
    Daniel
     

    Daniel ohneplan

    New Member
    February 10, 2015
    4
    0
    28
    Germany Germany
    Fall abgeschlossen. das Problem lag daran dass ich nicht hdmi1/dvi verwendet hatte.
    - die Einstellungen an der Grafikkarte wurden übrigens automatisch ausgewählt.

    Vielen Dank für eure Hilfe
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom