Sound where has it gone? (1 Viewer)

akayani

Portal Pro
August 8, 2015
76
11
Australia
Australia Australia
GAWD... all I did was add a monitor and swap a few cables...

I have daggy interface sounds but nothing from videos.

I hate the menu structure, if I see that useless obsession "Player Configuration" in one more dialogue I'm gona scream. It has an importance of zero and is in every damn menu.

Where is the setting to turn sound on been buried?

Yani
--- Post updated ---
Logs
--- Post updated ---
Done... selecting a specific device is a fail! (in some menu in the lar lar land menu structure)
 

morpheus_xx

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,391
    6,966
    Germany Germany
    Country flag
    The default audio device is preferred by MP2, so you should first check your Windows config. Additionally you can select audio renderer in two areas: for audio player (based on BASS) and video player (DirectShow).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 0
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    A [solved] menu sounds General 1
    R Normalise sound volume somehow? Television (MyTV frontend and TV-Server) 5
    cbr954rr [solved] No sound after clean install? General 24
    Y [solved] Sound will only come out of TV and not computer attached speakers General 1
    T Missing sound in online streaming service (SVTPlay) General Support 3
    rexdog unhandled exception error, and, no sound on first TV channel selected - fine afterwards General 2
    M No sound on videos General 8
    joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
    N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
    Glith Sound stops working after first playback 1.21 88
    Cowboy [solved] MP1.20 issue with HD audio stream (not all media) watch/edit Videos 6
    stirlinghart [solved] No Rear Surround Sound inside MP2 General 10
    J amazon plays sound but no video OnlineVideos for MediaPortal 2 0
    H Sound loss & display problems on refresh rate change Watch / Listen Media 21
    R Delay in audio output over HDMI OffTopic 11
    J Where the heck is the Client side setup? General 2
    T [solved] Any idea where Channel 107 (DVB-T2) BBC News HD (and others!) have gone??? Installation, configuration support 12
    morpheus_xx [Help Me!] Where can I find source code for MPUrlSourceSplitter? Developer Discussions 3
    D Where should plugins be located on hard drive? General Support 0
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    C where is the Online Videos plugin General Support 1
    Jean-Christophe MP 2.2 - Where can I find Movies NOT imported (and why??) ? General 13
    N [fixed] Where do I find radio programmes I have recorded MediaPortal 2 1
    Similar threads

























    Top Bottom