[confirm] - Splash screen stuck on 'loading plugins' but MP is loaded in background

Discussion in '1.4.0 Pre-Release' started by doswell, May 25, 2013.

  1. doswell

    doswell Portal Member

    Joined:
    December 18, 2011
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +1 / 1
    Home Country:
    Canada Canada
    Show System Specs
    I have 2 client systems updated to 1.4, only one of them exhibit this behaviour;
    fresh 1.4 install, with lav, omline videos, mp tv series, and movimg pictures installed
    titan skin
    win7x64

    what happens is the splash screen remains showing 'loading plugins', i can alt+tab or use taskbar to sitch to MP main menu and it works fine. alt+tab still shows the splash screen is in the background.[DOUBLEPOST=1369450967][/DOUBLEPOST]heh found the problem;
    soetimes coming out of sleep the system doesnt pick up the hdmi audio (nvidia - not sure why it happens)so windows is left with no audio device. system restart fixes it.
    in 1.3 it would load to main menu and just no have sound.
    1.4 seems to keep the splash screen displayed.



    likely need to disable any audio cards to reproduce
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    It looks like you're right.

    <off topic>I recommend you update Titan [Extended]:
    </off topic>
     
  4. doswell

    doswell Portal Member

    Joined:
    December 18, 2011
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +1 / 1
    Home Country:
    Canada Canada
    Show System Specs
    I'm running 1.3.1.286 - went hunting around for a newer version from the titan extended forums, but haven't found one.
     
  5. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Use the MediaPortal Extension Installer. If it doesn't show an update, select 'update info' from the menu.
     
  6. dastrom
    • Premium Supporter

    dastrom MP Donator

    Joined:
    May 2, 2009
    Messages:
    6
    Likes Received:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I can confirm this - Windows 7 64 with Nvidia hdmi video card. Was setting this up connected only to vga. No audio connected, no internal speaker in this computer. Clean install with only Titan extended and LAV. Already had the latest Titan Extended, no update in the extension iinstaller. What fixed it was plugging in some speakers (or I actually plugged in some headphones to the audio out port) and all was good.
     
  7. pur_berger
    • Super User

    pur_berger Super User

    Joined:
    May 14, 2007
    Messages:
    1,679
    Likes Received:
    183
    Gender:
    Male
    Location:
    Vienna
    Ratings:
    +270 / 1
    Home Country:
    Austria Austria
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!