Stubborn stutter when playing files inside MP. (1 Viewer)

siege

Portal Member
January 18, 2009
14
0
Hey guys, my specs are as below.

MediaPortal Version: 1.0.0
MediaPortal Skin: StreamedMP
Windows Version: WindowsXP SP3
CPU Type: AMD Quad-core Phenom 9750
HDD: Western Digital Caviar
Memory: 4Gb
Motherboard: MSI 790GX Platinium
Video Card: ATI HD3300
Video Card Driver: ATi Catalyst 8.5.1
Sound Card: Realtek HD Audio
Sound Card Driver: Realtek HD Audio
MPEG2 Video Codec: PowerDVD 8 Codec
h.264 Video Codec: MPV/FFDShow

I am getting this very weird stutter in MP player only. Everything plays fine in the external players like MP-HC. I tried a wide variety of files and I narrowed the problematic ones to 1080p .mkv files. At the time of video playing, CPU usage is ~10% (hardware acceleration seems to be working fine).

I have tried using the SAF filter pack, goose's filter guide, FFDShow for audio/video, MPV/MPA combination and AC3 Filter. All no go. Out of all the combinations tried, FFDShow Video + Audio gives the least stutters. Tried swapping out VMR and tried EVR but all I get is a blank screen when the file is played inside MP.

Tried uninstalling/reinstalling video drivers and sound drivers. Even tried reinstalling windows with a clean format. Problem still persists. Attached below is a GraphEdit screenshot of the codecs in use.

Please guys, I sincerely appreciate any input. This issue is driving me nuts!

pic2ef2.jpg
 

siege

Portal Member
January 18, 2009
14
0
Hi there,

I have tried disabling Cool 'n Quiet, no help.

Is it possible for me to get MP to use the exact same decoders/filters like MPC-HC?

Thanks.
 

Users who are viewing this thread

Similar threads

Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
689
Greetings, I’m encountering frequent audio dropouts when watching Netflix through OnlineVideos and while playing music. I’m not encountering any problems with over-the-air tv. Netflix video is not affected, just audio. Music plays fine when played outside of MP through Windows Media Player. Netflix plays fine when played outside of...
Greetings, I’m encountering frequent audio dropouts when watching Netflix through OnlineVideos and while playing music. I’m not...
Greetings, I’m encountering frequent audio dropouts when watching Netflix through OnlineVideos and while playing music. I’m not...
Replies
0
Views
813
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
Hi there, i've got a problem with the playback of some movies. The sound format is listed as DTS HD 7.1 but the receiver detects it...
Replies
6
Views
2K
MP1 MP2 Help with subtitles DE
Hi guys, I've a few issues with subtitles and I'd like to have a few suggestions on how to set up things properly (if possible). Current video codecs are: - LAV Video for all formats (except HVEC using Lentoid), with DXVA native decoding - LAV Splitter Source - LAV Audio - MPAR as audio renderer - EVR as video renderer (not enough...
Hi guys, I've a few issues with subtitles and I'd like to have a few suggestions on how to set up things properly (if possible)...
Hi guys, I've a few issues with subtitles and I'd like to have a few suggestions on how to set up things properly (if possible)...
Replies
0
Views
2K
Top Bottom