Submitting to lastfm doesn't seem to work (1 Viewer)

jgbc

Portal Member
July 4, 2007
20
0
Denmark Denmark
Submitting to lastfm doesn't seem to work. I get the following in the log:

2007-11-14 23:36:55.578125 [Info.][MPMain]: BASS: playback started
2007-11-14 23:36:55.578125 [Info.][MPMain]: g_Player.OnStarted() C:\Data\Music\Beck\Guero\03 - Girl.flac media:Music
2007-11-14 23:36:55.578125 [Debug][MPMain]: GUITVCropManager.g_Player_PlackBackStarted: media: Music tv:False ts:False
2007-11-14 23:36:55.578125 [Debug][MPMain]: AudioscrobblerBase: Adding to queue: Qué Onda Guero - Beck (Guero)
2007-11-14 23:36:55.593750 [Debug][18]: AudioscrobblerBase: Attempting Submit handshake
2007-11-14 23:36:55.593750 [Warn.][18]: AudioscrobblerBase: Disconnected - not attempting Submit handshake
2007-11-14 23:36:55.593750 [Warn.][18]: AudioscrobblerBase: Handshake failed - no submits
2007-11-14 23:36:55.593750 [Debug][MPMain]: AudioscrobblerBase: Attempting Announce handshake
2007-11-14 23:36:55.593750 [Warn.][MPMain]: AudioscrobblerBase: Disconnected - not attempting Announce handshake
2007-11-14 23:36:55.593750 [Warn.][MPMain]: AudioscrobblerBase: Handshake failed - not announcing current song
2007-11-14 23:36:55.593750 [Info.][MPMain]: Audioscrobbler plugin: starting song length timer with an interval of 104 seconds
2007-11-14 23:36:55.734375 [Debug][17]: BASS: PlaybackEndProc of stream -1342177271
2007-11-14 23:36:55.734375 [Debug][17]: BassAudio: *** BASS_ChannelRemoveSync in PlaybackEndProc
2007-11-14 23:36:55.734375 [Debug][17]: BASS: PlaybackStreamFreedProc of stream -1342177271
2007-11-14 23:36:55.734375 [Debug][17]: BASS: HandleSongEnded - manualStop: False, CrossFading: True

MediaPortal Version: 0.2.3 RC3 + svn 11-13-2007
Windows Version: Windows XP Pro
CPU Type: Core 2 Duo mobile T5500
Memory: Kingston
Motherboard: MSI 945 GT
Motherboard Chipset: Intel
Motherboard Bios:
Video Card: Onboard
Video Card Driver: Intel Graphics Media Accelerator 6.14.10.4421
Sound Card: Prodigy 7.1 HIFI
Sound Card Driver: v1 1.02
1. TV Card: ATI 550
 

jgbc

Portal Member
July 4, 2007
20
0
Denmark Denmark
Tried foobar2000 on the same machine, and it submits just fine. I can also access my last.fm profile using the MediaPortal Configuration application - e.g. get live data. I have verified last.fm multiple times just to be certain.

I have had this problem for some time, I think it occurred when I switched to RC3
 

Wintermute42

Portal Pro
December 12, 2006
104
1
Not sure. Today I have problems again like:

Code:
2007-11-20 18:33:21.937500 [Warn.][19]: AudioscrobblerBase: Disconnected - not attempting Submit handshake
2007-11-20 18:33:21.937500 [Warn.][19]: AudioscrobblerBase: Handshake failed - no submits
2007-11-20 18:33:21.937500 [Warn.][MPMain]: AudioscrobblerBase: Disconnected - not attempting Announce handshake
2007-11-20 18:33:21.937500 [Warn.][MPMain]: AudioscrobblerBase: Handshake failed - not announcing current song
Code:
2007-11-20 18:35:43.984375 [Debug][MPMain]: Audioscrobbler plugin: OnPlayBackStarted - NOT submitting song Samson - Regina Spektor (Begin To Hope) because status was: Loaded
2007-11-20 18:35:43.984375 [Warn.][MPMain]: AudioscrobblerBase: Disconnected - not attempting Announce handshake
2007-11-20 18:35:43.984375 [Warn.][MPMain]: AudioscrobblerBase: Handshake failed - not announcing current song
2007-11-20 18:35:43.984375 [Info.][MPMain]: Audioscrobbler plugin: starting song length timer with an interval of 113 seconds
But thats with my 0.2.3 final now.
 

spaceyoyo

Portal Member
December 3, 2006
45
6
France France
I get the same errors since several month, MP don't submit song to lastfm !! :(

2007-12-28 12:15:16.390625 [Info.][MPMain]: AudioscrobblerBase: new scrobbler for spaceyoyo with 266 cached songs - debuglog = True
2007-12-28 12:15:16.406250 [Info.][MPMain]: AudioscrobblerBase: minimum match for similar artists set to 78
2007-12-28 12:15:23.734375 [Info.][MPMain]: Audioscrobbler plugin: Submit songs: True, announce Now Playing: True
2007-12-28 12:15:23.734375 [Debug][MPMain]: AudioscrobblerBase: Attempting Init handshake
2007-12-28 12:15:23.843750 [Debug][11]: AudioscrobblerBase: Waiting for response
2007-12-28 12:15:24.171875 [Debug][11]: AudioscrobblerBase: Response received - status: OK
2007-12-28 12:15:24.171875 [Warn.][11]: AudioscrobblerBase: PLEASE CHECK YOUR ACCOUNT CONFIG! - re-trying handshake now
2007-12-28 12:15:24.171875 [Warn.][11]: AudioscrobblerBase: Handshake failed - could not log in
2007-12-28 12:17:27.046875 [Debug][MPMain]: AudioscrobblerBase: Attempting Announce handshake
2007-12-28 12:17:27.046875 [Warn.][MPMain]: AudioscrobblerBase: Disconnected - not attempting Announce handshake
2007-12-28 12:17:27.046875 [Warn.][MPMain]: AudioscrobblerBase: Handshake failed - not announcing current song
2007-12-28 12:17:27.046875 [Info.][MPMain]: Audioscrobbler plugin: starting song length timer with an interval of 121 seconds
2007-12-28 12:19:28.046875 [Info.][8]: Audioscrobbler plugin: cached song for submit: (Probably) All In The Mind - Oasis (Heathen Chemistry)
2007-12-28 12:21:25.171875 [Debug][MPMain]: AudioscrobblerBase: Adding to queue: (Probably) All In The Mind - Oasis (Heathen Chemistry)
2007-12-28 12:21:25.187500 [Debug][15]: AudioscrobblerBase: Attempting Submit handshake
2007-12-28 12:21:25.187500 [Warn.][15]: AudioscrobblerBase: Disconnected - not attempting Submit handshake
2007-12-28 12:21:25.187500 [Warn.][15]: AudioscrobblerBase: !
2007-12-28 12:21:25.187500 [Debug][MPMain]: AudioscrobblerBase: Attempting Announce handshake
2007-12-28 12:21:25.187500 [Warn.][MPMain]: AudioscrobblerBase: Disconnected - not attempting Announce handshake
2007-12-28 12:21:25.187500 [Warn.][MPMain]: AudioscrobblerBase: Handshake failed - not announcing current song
2007-12-28 12:21:25.187500 [Info.][MPMain]: Audioscrobbler plugin: starting song length timer with an interval of 138 seconds
My lastfm account work fine, i could retrieve live data with mpconfig ....
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom