[fixed] Success on Standalon and Client (1 Viewer)

4Fred

MP Donator
  • Premium Supporter
  • December 8, 2005
    370
    54
    50
    Jönköping
    Home Country
    Sweden Sweden
    Successfully updated my Livingroom TV (Standalone) and Bedroom Client (MePo Client) to 1.4 and everything is working as described, fantastic job guys!

    Only one small thing that I'm unsure if it have any effect is the "Use default refresh rate" is enabled but not defined, previously was defined as "PAL HD"
     

    Attachments

    • dynamic-setting.JPG
      dynamic-setting.JPG
      91.2 KB
    Last edited by a moderator:

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    Now that's a nice find ;)
    I did some testing on this, and it seems to revert back to 60Hz without a value set. But it's weird that the box is checked and has no value set.
    We'll have a look at this!

    ** EDIT **
    With a clean install and a clean MediaPortal.xml the DRR is unchecked by default, and that also goes for the 'use default refresh rate' box. But somehow it's possible to check that setting and NOT select the right setting from the pulldown menu. That's needs to be fixed.

    0004450: DRR 'default refresh rate' setting can be enabled without setting a value from the dropdown menu.
     
    Last edited:

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    Mantis updated and confirm the issue and spot a big one in GUI (by setting resetting to default) MP crash.
    Thanks :)
     

    Users who are viewing this thread

    Top Bottom