support for Canadian/North American sites | Page 8

Discussion in 'OnlineVideos' started by corporate_gadfly, April 13, 2012.

  1. SkinsFan0521

    SkinsFan0521 Portal Pro

    Joined:
    October 19, 2011
    Messages:
    54
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    I'm the one who requested HGTV in the request thread, but this is my first time trying to add sites to onlinevideos and I don't know how. I tried looking in the Import > Global, but i didn't see it there.

    By the sounds of your posts, you have a .dll to download and install, but I don't know where that .dll is or how to install it. If you can point me to the instructions, I'd be glad to take a look.

    Thanks for adding it so quickly!!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. corporate_gadfly

    corporate_gadfly Portal Pro

    Joined:
    May 17, 2011
    Messages:
    396
    Likes Received:
    68
    Ratings:
    +72 / 0
    Home Country:
    Canada Canada
    I think I may know what happened. You didn't have the old HGTV (for Canada) installed already by any chance? I renamed the old one HGTV Canada and called the new one (for US) HGTV.

    So, if you had that site already, then Import -> Global will not show it, as it only shows sites missing locally.

    From within MediaPortal, you can either do a global update, or update HGTV individually and it should pull in the new .dll automatically.
     
    Last edited: March 29, 2013
  4. SkinsFan0521

    SkinsFan0521 Portal Pro

    Joined:
    October 19, 2011
    Messages:
    54
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    I did have the "old" one installed. I did do a global update (meaning add/update all from the Site Manager in MP, right?), but that didn't seem to work. I now can see it when I'm in the Online Videos configuration and I add it to my group, but when i bring the group up in MP, it is not there. Another channel that I added to the group at the same time is there, but not the HGTV. I don't mean that when i click on it nothing happens. I mean that it just doesn't show up in MP even though it shows as part of my group in the Configuration "Groups" tab.

    Thanks again
     
  5. corporate_gadfly

    corporate_gadfly Portal Pro

    Joined:
    May 17, 2011
    Messages:
    396
    Likes Received:
    68
    Ratings:
    +72 / 0
    Home Country:
    Canada Canada
    In that case, could you post OnlineVideos.log while running in debug mode, please?[DOUBLEPOST=1364598459][/DOUBLEPOST]Perhaps renaming HGTV to "HGTV Canada" and putting a new HGTV in place of the old one was not the smartest move on my part. Hope we can get it sorted it out for you.
     
  6. SkinsFan0521

    SkinsFan0521 Portal Pro

    Joined:
    October 19, 2011
    Messages:
    54
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Here it is. Doesn't look like much in there that would be relevant except for this line:

    [03-29 19:10:20,155] [OVInit ] [WARN ] SiteUtil with name: HGTV not found!

    If the solution would be to uninstall OnlineVideos and re-install it, I have no problem with that. I have basically nothing personalized or set up in there. All I would have to do is just re-run the update all to get the non-default sites added.

    Let me know if you would like me to try something else or if you need more information.

    Thanks
     
  7. corporate_gadfly

    corporate_gadfly Portal Pro

    Joined:
    May 17, 2011
    Messages:
    396
    Likes Received:
    68
    Ratings:
    +72 / 0
    Home Country:
    Canada Canada
    No need to uninstall OV, please. The culprit is:
    Code (Text):
    1. [INFO ] Looking for SiteUtils and Hosters in OnlineVideos.Sites.corporategadfly (Version: 1.0.2.2730, Compiled: 2013-02-11 13:24:07)
    So, the dll is old.

    To remedy that, I would suggest going into MediaPortal Configuration -> Plugins -> OnlineVideos -> Config. Find HGTV in Sites tab and then delete it. After that, use Import -> Global and find HGTV in the list (it should show up now, since you have deleted it from local) and then add it.

    Theoretically, that should get you the latest .dll. After the update, version 1.0.2.2778 should be present in the logs.
     
    Last edited: March 29, 2013
  8. SkinsFan0521

    SkinsFan0521 Portal Pro

    Joined:
    October 19, 2011
    Messages:
    54
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Ok, great! I deleted both of the HGTV entries and then re-added only the US version and that worked perfectly.

    My wife will be thrilled!

    Thanks a lot for adding the site and for helping me through getting it working!!
     
  9. corporate_gadfly

    corporate_gadfly Portal Pro

    Joined:
    May 17, 2011
    Messages:
    396
    Likes Received:
    68
    Ratings:
    +72 / 0
    Home Country:
    Canada Canada
    You're welcome. Can I assume that streaming in HGTV works? I don't have access to a US VPN so couldn't really verify.
     
    Last edited: March 29, 2013
  10. SkinsFan0521

    SkinsFan0521 Portal Pro

    Joined:
    October 19, 2011
    Messages:
    54
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Yes, I started watching a few episodes of a few different series and everything I tried seemed to work.

    I'm sure she'll let me know if something isn't working and I'll post it here.

    Thanks again!
     
  11. charettepa

    charettepa Portal Pro

    Joined:
    April 2, 2011
    Messages:
    107
    Likes Received:
    2
    Ratings:
    +6 / 3
    Home Country:
    Canada Canada

    thank you for all your efforts
    much music working well here

    hgtv us working well as well
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!