Support for Futaba display of FIC Spectra HTPC | Page 4

Discussion in 'Improvement Suggestions' started by andreavb, April 20, 2007.

Thread Status:
Not open for further replies.
  1. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Hi Andrea,
    I never tried it out before, so I don't know if it was working in RC1.



    Peter,
    Were you already using the ExternalDisplay plug-in before RC2?


    P.S. Now working for me in SVN 16239 on Scaleo E using "Scaleo EV" option.
    :D guys, this is great!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. starlight

    starlight Portal Member

    Joined:
    October 4, 2007
    Messages:
    39
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Sorry for the delay, fighting with Opensuse 10.3 update....

    It works definitely with rc1. I have currently installed it to see if i was wrong, but i wasn't.
    When you choose the Scaleo EV Driver it is working well.

    peter
     
  4. JoeDalton
    • Premium Supporter

    JoeDalton Retired Team Member

    Joined:
    September 27, 2004
    Messages:
    425
    Likes Received:
    18
    Gender:
    Male
    Occupation:
    IT Architect
    Location:
    Belgium
    Ratings:
    +18 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    starlight,

    can you please install this SVN build over your working RC1 version and check whether it still works?
    https://forum.team-mediaportal.com/mediaportal_svn_snapshot_09_04_2007_00-t27496.html

    If it does, intall this one over it and see whether it still works:
    https://forum.team-mediaportal.com/mediaportal_svn_snapshot_09_05_2007_00-t27547.html

    In this version I added the DM140GINK driver for MSI Media Live & Hiper HMC-2K53A Barebones that uses a part of the FIC Spectra Driver, just before RC2 got released. Perhaps the code got broken there...

    Joe
     
  5. starlight

    starlight Portal Member

    Joined:
    October 4, 2007
    Messages:
    39
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    The first one works.
    The seconmd one breaks the driver for this particular displaz.

    starlight
     
  6. JoeDalton
    • Premium Supporter

    JoeDalton Retired Team Member

    Joined:
    September 27, 2004
    Messages:
    425
    Likes Received:
    18
    Gender:
    Male
    Occupation:
    IT Architect
    Location:
    Belgium
    Ratings:
    +18 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    OK, that confirms what I thought...

    I've added extra debugging info to the driver, that may help me to determine what is wrong...
    • Please download the latest SVN build from this night,
    • edit the externaldisplay.xml file and change the ExtensiveLogging setting from the second line to true
    • start the configuration program
    • open the externaldisplay configuration
    • Check whether your driver can be enabled
    • Close the configuration program
    • Zip the configuration.log file and attach it here

    Joe
     
  7. starlight

    starlight Portal Member

    Joined:
    October 4, 2007
    Messages:
    39
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    hello JoaDalton,
    attached the requested zip file.
     
  8. whoey629

    whoey629 Portal Member

    Joined:
    October 2, 2007
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Spain Spain
    I have a FIC Spectra display (my HTPC looks like the one off the link in the first post) I've read through this whole thread... can't seem to figure out what's wrong... I was using 0.2.3.0 RC2, I updated to the latest SVN, and I went into config, enabled the external display, (at which point I must have done something wrong) because after I chose the FIC display and closed it, the setup screen crashed... and now every time I go into setup, and try to config the external display it crashes. :(
     
  9. JoeDalton
    • Premium Supporter

    JoeDalton Retired Team Member

    Joined:
    September 27, 2004
    Messages:
    425
    Likes Received:
    18
    Gender:
    Male
    Occupation:
    IT Architect
    Location:
    Belgium
    Ratings:
    +18 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    Delete the externaldisplay.xml file in the MP folder. That should fix the crashing...

    Joe
     
  10. JoeDalton
    • Premium Supporter

    JoeDalton Retired Team Member

    Joined:
    September 27, 2004
    Messages:
    425
    Likes Received:
    18
    Gender:
    Male
    Occupation:
    IT Architect
    Location:
    Belgium
    Ratings:
    +18 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    starlight,

    I think I solved the ScaleoEV problem. Can you test the last SVN version from this afternoon?
    If it still doesn't work, please post the log from this new version: I added more debbuging info to determine the problem.

    If it works, don't forget to turn off the extendedlogging. This latest version writes a lot of info and will slowdown MP...

    Joe
     
  11. whoey629

    whoey629 Portal Member

    Joined:
    October 2, 2007
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Spain Spain
    thanks, that did it!
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!