[confirm] SVN 26893 throws RTSP error on clients (1 Viewer)

JacobJust

MP Donator
  • Premium Supporter
  • September 23, 2006
    131
    46
    48
    Aarhus
    Denmark Denmark
    Hello

    Im wondering if im the only one with RTSP problems on the newest 1.2.0 (1.1.5) SVN's ?

    Latest i tried is SVN 26893 and all clients give me same error in error.log ...

    2010-11-30 23:33:29.456097 [ERROR][MPMain(1)]: TSReaderPlayer: Failed to open file:rtsp://192.168.1.104:0/stream3.0 :0x80004005
    2010-11-30 23:33:29.494099 [ERROR][MPMain(1)]: TSReaderPlayer:GetInterfaces() failed



    When going back to earlier SVN 26805 all clients are working nicely again.

    Tried several SVN's in between 26805 and 26893 all with same error.

    Is this expected or is this just me... if this is just me im going for a reformat of Main htpc and 3 clients

    Thanks for any feedback

    Regards

    EDIT: seems obvious that it fails to me now ... when looking at logs on working clients there are RTSP connections to server with port 554 for streaming. In currents SVN's it seems that the port number from TVserver fails to be set correct on clients stream port and look for stream at port 0.

    Someone looking in to this ?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    Top Bottom