Svt-play takes two minutes to load

Discussion in 'OnlineVideos' started by bt86bt, September 23, 2009.

  1. bt86bt

    bt86bt Portal Pro

    Joined:
    December 30, 2008
    Messages:
    126
    Likes Received:
    4
    Occupation:
    Student
    Location:
    Lund
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    Thanks again for a great plugin, which works flawlessly except one thing which is very irritating: Svt-play takes two minutes to load, which sucks when I just want to go in and watch the latest swedish news.

    I know this because the clock stops when it is loading. It is always exactly two minutes for all categories (news etc) to come up. After that it is okey,just a few seconds load to get the movies and then two-three seconds to start a movie.

    Anyone else have this? Anyone got an idea what the problem might be from the description?

    I have had this problem but cannot understand what is wrong, no problems with the other sites I use. I use latest online videos and SAF 4 RC1.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    It should be faster with version 0.10. In the older versions, Thumbs were downloaded before anything was shown.
     
    • Like Like x 1
  4. bt86bt

    bt86bt Portal Pro

    Joined:
    December 30, 2008
    Messages:
    126
    Likes Received:
    4
    Occupation:
    Student
    Location:
    Lund
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    Ok, so I just updated from 9.10 to 10.0. On 9.10 (which was a clean install since I just reinstalled vista) and on 10.0 I now don't get any SVTPlay videos at all...

    I only get the two folders specified in Online Videos and inside of them No Videos Found, but the link works: ( SVT Play - Nyheter - Senaste sändningar. )

    Its not the end of the world if svtplay doesnt work, but I must say I really love this plugin, its pure awesome and you provide great feedback and support. Thanks!

    Edit: Here is an error-log with some mention of SVTplay...
    Code (Text):
    1. 2009-10-06 11:34:57.846114 [ERROR][9]: No translation found for id 107900
    2. 2009-10-06 11:57:58.223114 [ERROR][26]: Error looking for dynamic categories: System.Net.WebException: The operation has timed out
    3.    at System.Net.HttpWebRequest.GetResponse()
    4.    at OnlineVideos.Sites.SVTPlayUtil.GetWebWithCoockieData(String fsUrl)
    5.    at OnlineVideos.Sites.SVTPlayUtil.DiscoverDynamicCategories()
    6.    at OnlineVideos.GUIOnlineVideos.<DisplayCategories>b__4(Object o, DoWorkEventArgs e)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!