Forum switch to XenForo 2.1 (1 Viewer)

high

Administrator
  • Team MediaPortal
  • August 31, 2004
    4,932
    5,076
    Isselburg/NRW
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #1
    As you may have noticed, the forum was updated from XenForo 1.5 to 2.16 last night. Lots of changes and even more areas left to fix. We had to let go most of our XenForo 1.5 customizations and add-ons so give us a few days to sort everything out (especially finetuning).

    if you are interested in some details:

    some remarks:
    -the Live-Posts-page does not exist anymore, instead "New Posts"-pages are polled for updates behind the scenes. Also push-notifications exist

    if you notice some issues let us know please, best way is to open a conversation with me and put in some details, thanks ;)
     

    Hazza06

    Portal Member
    February 14, 2019
    37
    11
    48
    Australia Australia
    Country flag
    @high it seems the user profile system specification link also disappeared, will it come back ?
     

    high

    Administrator
  • Team MediaPortal
  • August 31, 2004
    4,932
    5,076
    Isselburg/NRW
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #3
    @high it seems the user profile system specification link also disappeared, will it come back ?
    we havn't found a similar solution for XF2.x and based on the prices to port our old version it's pretty unlikely that we will see a direct replacement. Very few user kept their systeminfos updated and for most bugreports this info is not necessary (anymore).

    There may be a light version based on custom fields but no timeline yet.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom