TechniSat CableStar Combo HD CI: DVB-C einrichten? bekomme kein Signal MP1.6/1.7

Discussion in 'TV / Streaming' started by mei1, March 25, 2014.

  1. mei1

    mei1 New Member

    Joined:
    March 25, 2014
    Messages:
    1
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Hallo Leute,

    ich brauch eure Hilfe.
    Ich habe die USB-TV Karte "TechniSat CableStar Combo HD CI" und versuch diese verzweifelt an DVB-C zum laufen zu bekommen.
    Die Technisat Software "DVBViewer TE2" findet die Sender problemlos.
    Mit DVB-T klappt es beim MediaPortal auch, nur nicht mit DVB-C.

    Was muss ich machen damit bei DVB-C die Sender gefunden werden?
    Ich habe die MediaPortal Versionen 1.6 und 1.7 ausprobiert.



    Ach ja, ich habe als Betriebssystem Windows 7 HP 64bit.
    Die Technisat Software samt Treiber ist die DVBViewer TE2 1.0.4.68, dies war das aktuellste was ich im Internet finden konnte.
    Mit den bisherigen Foreneinträgen konnte ich leider nicht wirklich was anfangen.

    Viele Grüße

    mei1
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!