Teletext only showing partial letters (1 Viewer)

wortelsoft

Portal Pro
May 13, 2005
374
1
43
Rotterdam, The Netherlands
Netherlands Netherlands
Release 0.2.0 no SVN

Mpod had solved it once but it's back.
When watching teletext on a higher resolution the bottem of "long" letters like yg dissapear.

See this thread for the details:
https://forum.team-mediaportal.com/viewtopic.php?t=12642&highlight=

As suggested in my last post on that thread I think we need a 16:9 check box so pluggins can use this to have separate calculations for wide screen or normal TV.

Windows Version: XP + SP2 + all patches
CPU Type: AMD Athlon XP2000+
Memory: 512MB DDR sdram
Motherboard: L7S7A2 (ECS)
Motherboard Chipset: SIS
Motherboard Bios:
Video Card: Asus 9550GE
Video Card Driver: 6.14.0010.6553
Sound Card: Sound Blaster Live
Sound Card AC3:
Sound Card Driver: 5.01.2501.0000
1. TV Card: Hauppauge PVR 150 MCE
1. TV Card Type: analog
1. TV Card Driver: 2.0.35.23258
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
Video Codec: NVIDIA Video Decoder
Audio Codec: ffdshow
Satelite/CableTV Provider: UPC
HTPC Case: Coolermaster Cavalier
Power Supply: Coolermaster Cavalier
Remote: Microsoft MCE 2005 EU
TV: LCD 26"
TV - HTPC Connection: DVI
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Please upload logs with test tool & picture of the problem (use F11 & see in win default picture folder).

    Regards
    Roy
     

    wortelsoft

    Portal Pro
    May 13, 2005
    374
    1
    43
    Rotterdam, The Netherlands
    Netherlands Netherlands
    I've uploaded the pictures. Logs are pointless as it's a visual problem.



    Windows Version: XP + SP2 + all patches
    CPU Type: AMD Athlon XP2000+
    Memory: 512MB DDR sdram
    Motherboard: L7S7A2 (ECS)
    Motherboard Chipset: SIS
    Motherboard Bios:
    Video Card: Asus 9550GE
    Video Card Driver: 6.14.0010.6553
    Sound Card: Sound Blaster Live
    Sound Card AC3:
    Sound Card Driver: 5.01.2501.0000
    1. TV Card: Hauppauge PVR 150 MCE
    1. TV Card Type: analog
    1. TV Card Driver: 2.0.35.23258
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    Video Codec: NVIDIA Video Decoder
    Audio Codec: ffdshow
    Satelite/CableTV Provider: UPC
    HTPC Case: Coolermaster Cavalier
    Power Supply: Coolermaster Cavalier
    Remote: Microsoft MCE 2005 EU
    TV: LCD 26"
    TV - HTPC Connection: DVI
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R [solved] MP2 Client ist extrem langsam Allgemeines Support- und Diskussionsforum 5
    S [fixed] [MP2-611] Teletext subtitles language selection 2.2 Archive 20
    S Australia live TV teletext subtitle General 4
    toricred Only Show Actual Recordings General 1
    R MP 2.2.3 Search TV program only with the correct begin of show title General 7
    F Show Player info while skipping Feature Requests 0
    P Recordings not showing up unless re-imported and not possible to delete General 0
    C Imported media doesn't show up immediately? General 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    M [Rejected] Always show full hours in TV Guide Feature Requests 2
    J Understanding what EPG shows about schedules General 8
    J Show media item location Feature Requests 4
    ratata Non present codecs is still showing... MediaPortal 1 Talk 2
    C Recording back to back shows from IPTV streams General Support 8
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    K Genres in MovingPictures not show ... Fanart Handler 12
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    Lehmden Manual schedule: Possibility to enter a show name Feature Requests 1
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    B Media info shows audio is 5.1 MP shows 2.0 Watch / Listen Media 2
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    stirlinghart Folders showing up in MOVIES share General 2
    W [solved] MP 1.20 Video IMDB no showing plot General Support 129
    F Config starting, but not showing. Moving Pictures 2
    Similar threads

























    Top Bottom