Tell TVServer to blast "select" before recording (1 Viewer)

kilik360

MP Donator
  • Premium Supporter
  • September 3, 2010
    576
    235
    Home Country
    Canada Canada
    Country flag
    Hi since I own a VIP2202 STB, I lose my scheduled recording due to the STB going "away mode" when it's not used.

    If I could blast "select" before the recording (to wake the STB), then the STB will change channel properly.

    Is there an option to tell to blast "select" before a scheduled recording? If not Maybe it could be a nice addon in the settings.

    thanks to show me the way.
     

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    51
    Home Country
    United States of America United States of America
    Hi since I own a VIP2202 STB, I lose my scheduled recording due to the STB going "away mode" when it's not used.

    If I could blast "select" before the recording (to wake the STB), then the STB will change channel properly.

    Is there an option to tell to blast "select" before a scheduled recording? If not Maybe it could be a nice addon in the settings.

    thanks to show me the way.
    Kill, did you ever solve this? I have the same problem but instead of blasting before recording I just used Eventghost to blast "select/enter" every 8hrs to keep my boxes awake. However, EG and IRSS are having problems sharing my USB-UIRT. :(
     

    kilik360

    MP Donator
  • Premium Supporter
  • September 3, 2010
    576
    235
    Home Country
    Canada Canada
    Country flag
    Hi Quek9, I found a workaround...

    I've tell IRSS TVBlaster to blast my channel twice and wait 5 sec between.

    So if my STB sleep, it will blast 1-1-4-9-SELECT .... the STB wakes up... wait 5 sec... and blast again 1-1-4-9-SELECT.

    It's just anoying to see the STB blasted 2 times when you change channel.

    I'm aware of EG and IRSS problem to.
     

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    51
    Home Country
    United States of America United States of America
    Hi Quek9, I found a workaround...

    I've tell IRSS TVBlaster to blast my channel twice and wait 5 sec between.

    So if my STB sleep, it will blast 1-1-4-9-SELECT .... the STB wakes up... wait 5 sec... and blast again 1-1-4-9-SELECT.

    It's just anoying to see the STB blasted 2 times when you change channel.

    I'm aware of EG and IRSS problem to.
    So, is your macro triggered by your channel change? Or do you use some type of other event? EG and IRSS were the perfect solution now it is giving me the blues. I forgot to check the driver for my USB-UIRT since the update but needless to say I am quite frustrated. I wish ATT would allow me to set my own dang timer.
     

    kilik360

    MP Donator
  • Premium Supporter
  • September 3, 2010
    576
    235
    Home Country
    Canada Canada
    Country flag
    Here is my setting in IRSS TV3 Blaster plugin. Pay attention to the "repeat count" and "repeat delay".



    That's it my friend !
     

    Attachments

    • 1.png
      1.png
      236.5 KB

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    51
    Home Country
    United States of America United States of America
    Here is my setting in IRSS TV3 Blaster plugin. Pay attention to the "repeat count" and "repeat delay".



    That's it my friend !
    Ok, I see. One more question, why do you have to send it twice? Shouldn't once work? Thanks again bro.
     

    kilik360

    MP Donator
  • Premium Supporter
  • September 3, 2010
    576
    235
    Home Country
    Canada Canada
    Country flag
    You talk about the SELECT button... I don't know. I've put all the chances on my side.

    Do your test and report it back here.
     

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    51
    Home Country
    United States of America United States of America
    Ok, it works like a champ! Thanks!
     

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    51
    Home Country
    United States of America United States of America
    Also, mine works without sending channel change repeats. It has been work great since early April!
     

    Users who are viewing this thread

    Similar threads

    Thank you for performing this test, and confirming @joecrow 's suspicion as to the cause of the problem. In principle the same problem exists with other EPG sources, such as the broadcast EPG that I use with DVB-T/T2. When a programme first appears in the EPG (7 days ahead of its broadcast time), some programmes have a generic...
    Thank you for performing this test, and confirming @joecrow 's suspicion as to the cause of the problem. In principle the same...
    TV Server 1.25. Windows 10. This has been an issue for many years, if not since inception, and I hoped it would be resolved...
    Replies
    10
    Views
    2K
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common user requirements out of the box. Aside from its support for Live TV and Radio, it offers a complete media server for music, movies, and TV shows. Info is automatically downloaded from various sources to...
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
    Replies
    0
    Views
    975
    That was indeed the problem. Many thanks.
    That was indeed the problem. Many thanks.
    I experienced a strange problem with TVServer last night. I had several programs scheduled to record at 20.00, 20.30 and 21,00...
    Replies
    2
    Views
    4K
    MediaPortal Version: 1.19.0 Description Hi, After a small EPG change (e.g. 5 minutes added to the start time), a show is recorded correctly, but the title of the recording is incorrect. The recording name is the name of the show just before in the EPG. Why do I think this is a MediaPortal bug? 1. Available EPG options depend on...
    MediaPortal Version: 1.19.0 Description Hi, After a small EPG change (e.g. 5 minutes added to the start time), a show is recorded...
    MediaPortal Version: 1.19.0 Description Hi, After a small EPG change (e.g. 5 minutes added to the start time), a show is recorded...
    Replies
    0
    Views
    1K
    Hello. This is a repost of another posting I made a month ago, that has had zero response. For whatever reason, Mediaportal suddenly schedules every show on every channel to record. It just happened again, about an hour a go. (about 5:32pm local time.) (here in NZ) I created log files and will append to this email. (also created...
    Hello. This is a repost of another posting I made a month ago, that has had zero response. For whatever reason, Mediaportal...
    Hello. I am having odd re-occurring issues with MediaPortal suddenly scheduling every show on every channel. I reported this issue...
    Replies
    4
    Views
    1K
    Top Bottom