Tell TVServer to blast "select" before recording (1 Viewer)

kilik360

MP Donator
  • Premium Supporter
  • September 3, 2010
    576
    235
    Home Country
    Canada Canada
    Hi since I own a VIP2202 STB, I lose my scheduled recording due to the STB going "away mode" when it's not used.

    If I could blast "select" before the recording (to wake the STB), then the STB will change channel properly.

    Is there an option to tell to blast "select" before a scheduled recording? If not Maybe it could be a nice addon in the settings.

    thanks to show me the way.
     

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    52
    Home Country
    United States of America United States of America
    Hi since I own a VIP2202 STB, I lose my scheduled recording due to the STB going "away mode" when it's not used.

    If I could blast "select" before the recording (to wake the STB), then the STB will change channel properly.

    Is there an option to tell to blast "select" before a scheduled recording? If not Maybe it could be a nice addon in the settings.

    thanks to show me the way.
    Kill, did you ever solve this? I have the same problem but instead of blasting before recording I just used Eventghost to blast "select/enter" every 8hrs to keep my boxes awake. However, EG and IRSS are having problems sharing my USB-UIRT. :(
     

    kilik360

    MP Donator
  • Premium Supporter
  • September 3, 2010
    576
    235
    Home Country
    Canada Canada
    Hi Quek9, I found a workaround...

    I've tell IRSS TVBlaster to blast my channel twice and wait 5 sec between.

    So if my STB sleep, it will blast 1-1-4-9-SELECT .... the STB wakes up... wait 5 sec... and blast again 1-1-4-9-SELECT.

    It's just anoying to see the STB blasted 2 times when you change channel.

    I'm aware of EG and IRSS problem to.
     

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    52
    Home Country
    United States of America United States of America
    Hi Quek9, I found a workaround...

    I've tell IRSS TVBlaster to blast my channel twice and wait 5 sec between.

    So if my STB sleep, it will blast 1-1-4-9-SELECT .... the STB wakes up... wait 5 sec... and blast again 1-1-4-9-SELECT.

    It's just anoying to see the STB blasted 2 times when you change channel.

    I'm aware of EG and IRSS problem to.
    So, is your macro triggered by your channel change? Or do you use some type of other event? EG and IRSS were the perfect solution now it is giving me the blues. I forgot to check the driver for my USB-UIRT since the update but needless to say I am quite frustrated. I wish ATT would allow me to set my own dang timer.
     

    kilik360

    MP Donator
  • Premium Supporter
  • September 3, 2010
    576
    235
    Home Country
    Canada Canada
    Here is my setting in IRSS TV3 Blaster plugin. Pay attention to the "repeat count" and "repeat delay".



    That's it my friend !
     

    Attachments

    • 1.png
      1.png
      236.5 KB

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    52
    Home Country
    United States of America United States of America
    Here is my setting in IRSS TV3 Blaster plugin. Pay attention to the "repeat count" and "repeat delay".



    That's it my friend !
    Ok, I see. One more question, why do you have to send it twice? Shouldn't once work? Thanks again bro.
     

    kilik360

    MP Donator
  • Premium Supporter
  • September 3, 2010
    576
    235
    Home Country
    Canada Canada
    You talk about the SELECT button... I don't know. I've put all the chances on my side.

    Do your test and report it back here.
     

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    52
    Home Country
    United States of America United States of America
    Ok, it works like a champ! Thanks!
     

    Quek9

    MP Donator
  • Premium Supporter
  • June 16, 2013
    51
    8
    52
    Home Country
    United States of America United States of America
    Also, mine works without sending channel change repeats. It has been work great since early April!
     

    Users who are viewing this thread

    Top Bottom