Test: Celeron 847 System als MP Klient (1 Viewer)

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Wie in diesem Thread zu lesen, bastele ich mir gerade einen neuen MP Server. So lange ich auf das RAM warte, habe ich den Celeron 847 mal als MP Klient ausprobiert. Hier meine ersten Erfahrungen damit.
    Zunächst die genauen Specs:
    Mainboard MSI C847MS-E33
    2 GB RAM
    160 GB Fujitsu 2,5 Zoll SATA1 HDD

    Das RAM habe ich meinem NAS entliehen, da ich sonst kein anderes DDR3 Modul zur Hand hatte. Deswegen ist es aktuell nicht machbar, die volle Moving Pictures und TVSeries Last zu erzeugen (ohne Videos zum einlesen bzw abspielen machen diese Plugins nicht viel Sinn). Das geht erst, wenn nächste Woche das neue RAM geliefert ist. Deswegen habe ich das System auch noch nicht als TV Server im Einsatz. Aber so kann ich es nebenbei als Minimal- Klient testen. Die Kosten für das System halten sich in sehr überschaubaren Grenzen. Das Board mit CPU und Passiv- Kühlung kostet incl. Versandkosten 69,99€ 2 GB RAM sind für unter 20€ zu bekommen. Meine 8 GB kommen auf ca 60€. Der Rest stammt vom Sperrmüll (Gehäuse von einem abgerauchten Aldi PC und die HDD aus einem geschrotteten Notebook). Selbst die Windows 7 Lizenz ist recyceld.

    Von Anfang an... Die Windows 7 (x64) Installation von einem USB Stick hat genau 19 Minuten gedauert und lief ohne Probleme durch. Nach dem ersten Start funktionierte weder die Grafik noch die Netzwerkkarte, weil Windows dafür keine Treiber mitbringt. Also die Mainboard CD "eingelegt". Diese hatte ich natürlich vorher an einem anderen Rechner auf USB Stick kopiert. Schließlich hat das System kein CD/DVD/BD Laufwerk (und hat es auch nicht nötig). Dann das MSI Setup Programm gestartet. Wie immer als erstes die Chipsatz Treiber installiert. Nach dem fälligen Neustart als nächstes die Grafik- Treiber. Jetzt sieht das Bild schon anders aus. Danach die Netzwerk Treiber und laut dem MSI Programm ist man fertig. Doch das ist nicht ganz korrekt. Schaut man im Gerätemanager nach, so fehlt noch ein Treiber für ein "PCI Kommunikationsgerät (einfach)". Der dafür notwendige Treiber ist zwar auf der mitgelieferten CD enthalten, ihn zu finden ist aber nicht ganz einfach. Es hat mich einiges an "Googelei" gekostet, bis ich wusste, dass es sich um den "Intel AMT 80 Driver" handelt, der noch fehlt.

    Die übrigen Treiber benötigt man nicht. Zwischenzeitlich hatte ich mal keinen Sound, weil ich dachte, der OnBoard Soundchip muss nicht mitlaufen, schließlich nutze ich ja HDMI. Doch ohne den Chip gibt es auch keinen Sound per HDMI, also schön aktiviert lassen.

    Jetzt noch diverse unnütze Windows Dienste deaktivieren und man kann das System benutzen. Der Windows Leistungsindex sieht recht vielversprechend aus für ein komplett passives System.
    Zwischenablage-1.jpg


    Vor allem die Werte der Grafik- Einheit haben mich ein wenig erstaunt. Viel besser schneidet meine NVidia GT 430 aus dem Haupt HTPC bei diesen Tests auch nicht ab.

    Jetzt erst mal mit Paragon ein Image gezogen, damit ich später, wenn ich das Teil als Server einrichte, nicht wieder ganz von Vorne anfangen muss. Nun LAVF 0.56.2 installiert und konfiguriert. Die Hardware- Beschleunigung habe ich zunächst auf Intel Quick Sync eingestellt. Als erstes wird im Windows Media Player ein 1080i MKV abgespielt. WMP nutzt stets den Windows7 eigenen Codec. LAVF wird nur als MKV- Splitter benötigt. Das Ergebnis kann sich sehen lassen. Das Video läuft völlig Ruckelfrei und mit nur 10% CPU Last. Also wird die Hardware- Beschleunigung der GPU direkt von Windows aus genutzt.

    Jetzt MP 1.3 installiert. Die Verbindung zu meinem als TV Server fungierenden HTPC klappt problemlos. Also gleich in die Vollen und ServusTV HD gestartet:
    Zwischenablage-3.jpg


    Wirklich sauber ist was anderes. Und der Screenshot zeigt schon das Beste, das ich mit LAVF raus holen konnte (Einstellung auf DXVA Native). Mit QuickSync schafft er nicht mal 40 Frames, eine elende Ruckellei. Da muss doch noch mehr gehen. Klar, mit dem MS Codec, wie ja auch schon vorher beim WMP:
    Zwischenablage-2.jpg


    So eingestellt läuft 1080i HDTV absolut sauber und stabil. Mehr kann man von einer Einfachst- IGPU nicht verlangen, denke ich.

    Auch das 1080i MKV läuft genau so sauber:
    Zwischenablage-4.jpg


    Noch nicht testen konnte ich 23,976 FPS Videos. Wie gesagt, mein NAS ist lahmgelegt... Das werde ich noch nachholen.

    Ebenfalls erfreulich ist die Performance im MP GUI. Es ist zwar nicht alles super flüssig, aber das ist ja ein globales MP1 Problem. Man vermisst nichts, wenn man von einem "großen" Rechner umsteigt. MP1 ist einwandfrei auf dem Celeron 847 nutzbar.

    Noch ein Wort zur Kühlung. Die CPU und der Chipsatz haben einen gemeinsamen, relativ großen Kühlkörper. Da die CPU für Temperaturen bis 100° Celsius zertifiziert ist, muss man sich nicht wirklich Sorgen machen. In meinem Gehäuse ist die CPU Temperatur noch nicht über 60° gestiegen. Im Normalfall liegt sie unter 40° Also ist auch noch für einen "anständigen" Sommer mehr als genug Reserve (40 - 50° Außentemperatur sind hier ja eher selten ;) ) Der Geräuschpegel geht natürlich nicht besser. Mit einem PicoPSU und einer SSD (oder, falls man XBMC nimmt, auch USB- Stick) haben wir dann 0db.


    Fazit:
    Ob ich den Celeron 847 empfehlen kann? Auf alle Fälle. Ob ich mir damit einen Klienten aufbauen würde? Vermutlich nicht. Warum nicht? Nun, für ganz ähnliches Geld bekommt man einen "richtigen" IvyBridge Celeron mit dazu passendem Board. Und der hat dann doch deutlich mehr Reserve. Im Idle liegt der Stromverbrauch des IvyBridge Celeron ein wenig, unter Last deutlich höher. Und den Ivy passiv zu kühlen würde sehr viel Aufwand und sehr viel Kosten verursachen. Aber bei einem Klienten, der eben nicht ständig laufen muss, wäre mir das Mehr an Leistung den erhöhten Stromverbrauch und die höhere Lautstärke wert. Wenn man aber größten Wert auf geringen Stromverbrauch (laut diversen Tests verbraucht der 847 unter Last weniger Strom als Atom oder AMD E-350 bei gleichzeitig spürbar mehr CPU Leistung) und oder Lautstärke legt, so ist das MSI C847MS-E33 ein perfekter Kandidat dafür.

    Nach meinen jetzigen Erfahrungen sollte somit der "kleine NUC", der ja auch auf dem Celeron 847 basiert ebenfalls einen wirklich brauchbaren Klienten abgeben...
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Inzwischen habe ich tatsächlich ein MKV mit 23,976 FPS gefunden. Es handelt sich um eine englische Eureka Folge in 720p. Ich habe sie mir komplett angesehen. DRC schaltet auf 23,976 Hz um (nicht! auf 24 Hz) , der TV meldet auch 23Hz (was bei meinem TV 23,976 Hz bedeutet) und ich habe keinen einzigen Ruckler während der 45 Minuten entdeckt. Also kann man davon ausgehen, das der 24p Bug inzwischen auch bei Sandy Bridge kein Problem mehr ist. Nun, der NM70 Chipsatz auf dem Board ist ja noch nicht so ganz alt. Damit das Umschalten klappt, muss allerdings "Use Device Reset" angehakt sein. Sonst passiert nichts.

    Den ominösen "Windows 7 Half Fullscreen Bug", der mir bisher noch nie unter gekommen war, den habe ich allerdings mit dem 847 tatsächlich mal Live und in Farbe erlebt. So weit mir bekannt ist, wird aber gerade an einem Fix gearbeitet, der es wohl in die nicht mehr all zu ferne nächste MP Version (1.4, kommt voraussichtlich in einigen Wochen) schaffen wird. Ich habe das Thema aber nicht wirklich verfolgt, da mein eigentliches System davon nicht betroffen ist.
     

    radical

    Portal Pro
    December 16, 2010
    1,466
    191
    Germany Germany
    Danke für den Test. (y)

    Das Quicksync nicht funktioniert wundert mich jetzt nicht, da dieser erst ab den Core i3 Modellen integriert ist.
    Hattest du auch mit einer anderen Version des LAV oder PDVD-Codec getestet? Bin verwundert, dass der MS-Codec sauber darstellt und der LAV nicht.

    Hattest du den Idle-Verbrauch selber gemessen und könntest du mir die Werte mitteilen?
    Ich suche noch ein ~10W Board für eine HW-Firewall.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Das Quicksync nicht funktioniert wundert mich jetzt nicht, da dieser erst ab den Core i3 Modellen integriert ist.
    Eigentlich sollte LAVF dann QuickSync nicht zur Auswahl anbieten. Auf meinem Laptop ist QuickSync gesperrt, obwohl auch da eine Intel Grafik werkelt, wenn auch noch keine HD.

    Hattest du auch mit einer anderen Version des LAV oder PDVD-Codec getestet?
    Nein, habe ich nicht. PowerDVD (zumindest halbwegs aktuelle) hätte ich erst gar nicht da und ältere LAVF Versionen, ich glaube nicht, das da viel Unterschied ist.

    Bin verwundert, dass der MS-Codec sauber darstellt und der LAV nicht.
    Ich nicht wirklich. Das ist exakt das selbe Ergebnis, das ich auf meinem "großen" HTPC mit der NVidia GT 430 habe. Für h264 TV funktioniert der MS auch da sichtbar besser als LAVF. Bei MKV sind LAVF und MS gleich gut, aber bei TV sieht LAVF echt kein Land gegen den MS Codec.

    Hattest du den Idle-Verbrauch selber gemessen
    Mit einem 300 Watt Netzteil dran? Macht nicht viel Sinn, denke ich. Das vorgesehene PicoPSU kommt erst später. Kann nicht alles auf einmal kaufen.

    ein ~10W Board
    Kommt es auf das letzte bisschen Stromverbrauch an, Atom 2800, Board hat 6 Watt TDP... Soll es obendrein auch noch günstig sein, AMD C60, hat 13 Watt TDP. Beide müssen also im Idle unter 10 Watt liegen, der Atom vermutlich unter 5 Watt. Der Celeron 847 ist imho schon zu stark für nur eine Firewall und sonst nix.
     

    radical

    Portal Pro
    December 16, 2010
    1,466
    191
    Germany Germany
    Kommt es auf das letzte bisschen Stromverbrauch an, Atom 2800, Board hat 6 Watt TDP... Soll es obendrein auch noch günstig sein, AMD C60, hat 13 Watt TDP. Beide müssen also im Idle unter 10 Watt liegen, der Atom vermutlich unter 5 Watt. Der Celeron 847 ist imho schon zu stark für nur eine Firewall und sonst nix.
    Atom wird es definitiv nicht. Das C-60 Mainboard ist sehr gut bestückt. Bin mir da aber von der CPU Leistung nicht sicher. Die Firewall sollte die primäre Aufgabe sein. Weitere sollen folgen, mitunter ein DLNA Server, FTP Server, Owncloud.

    Mit einem 300 Watt Netzteil dran? Macht nicht viel Sinn, denke ich. Das vorgesehene PicoPSU kommt erst später. Kann nicht alles auf einmal kaufen.
    Hast recht, macht keinen Sinn. Über dein Testsystem hatte ich erst später in deinem anderen Thread gelesen.

    Eigentlich sollte LAVF dann QuickSync nicht zur Auswahl anbieten. Auf meinem Laptop ist QuickSync gesperrt, obwohl auch da eine Intel Grafik werkelt, wenn auch noch keine HD.
    Wusste gar nicht, dass LAV die Quicksync Option sperrt. Ich kann mit meinen beiden AMD Grafikkarten sowohl Quicksync als auch Cuda ohne weiteres auswählen.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Wusste gar nicht, dass LAV die Quicksync Option sperrt. Ich kann mit meinen beiden AMD Grafikkarten sowohl Quicksync als auch Cuda ohne weiteres auswählen
    Ist schon lange her, das ich auf meinem Laptop damit gespielt habe. Vielleicht war das in früheren LAVF Versionen noch drin, inzwischen aber nicht mehr...

    von der CPU Leistung
    Laut dem Kurztest bei Tomshardware sollte der C-60 locker für die bei dir angedachten Aufgaben reichen. Vielleicht ist die GPU zu gut für deinen Zweck, was sich in etwas mehr Stromverbrauch niederschlägt. Aber wenn Half Life 2 darauf läuft, soll wohl ein bisschen Mini- Linux erst recht gehen.
    Für eine Runde "Need for Speed Underground 2" auf 1600 x 1200 oder "Half Life 2" reicht es

    Nachtrag:
    Ich habe früher mal ne Hardware- Firewall auf nem Intel 368 laufen gehabt, ging auch ohne Probleme...
     
    Last edited:

    xetic

    MP Donator
  • Premium Supporter
  • November 29, 2010
    2,917
    143
    Bonn/Alfter
    Germany Germany
    Im Intel NUC ist ein Core i3 verbaut...

    Aber echt interessanter Test @Lehmden... vielleicht kann ich dir mal Hardware fürs Testen zukommen lassen. Meine Zeit ist leider sehr begrenzt :(
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Im Intel NUC ist ein Core i3 verbaut.
    Richtig und falsch. Es gibt inzwischen 3 NUC, den schon länger bekannten i3 für 280€, einen i5 (ebenfalls 2 Kerner mit HD4000 Grafik) für 360€ und einen Celeron 847 für 160€. Gleiches Board, gleiches Gehäuse, nur andere CPU...

    vielleicht kann ich dir mal Hardware fürs Testen zukommen lassen
    Gerne.


    Nachtrag: Intel hat sogar einen i7- NUC in der Pipeline. Der soll noch dieses Jahr kommen. Wie teuer, weiß man aber noch nicht... Der i5 müsste inzwischen ausgeliefert sein oder werden, war für "Ende April" angekündigt. Der Celeron ist schon seit einigen Wochen auf dem deutschen Markt erhältlich...
     
    Last edited:

    xetic

    MP Donator
  • Premium Supporter
  • November 29, 2010
    2,917
    143
    Bonn/Alfter
    Germany Germany
    OK die anderen kenn ich... aber über den Celeron wusste ich nix ;(
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom