TIP: "Windows 8" Update Rollup KB2889784 - 11/13/2013 breaks video playback / Live-TV

Discussion in 'Operating System' started by mod77, November 14, 2013.

  1. mod77

    mod77 Portal Member

    Joined:
    January 3, 2010
    Messages:
    36
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +5 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hello All,
    just for your Info:

    ISSUE:
    The latest "Windows 8.1" Update Rollup KB2889784 released yesterday on 11/13/2013 will brake video playback and Live-TV in MediaPortal 1.5.0 Final. Problem exists on two Windows 8.1 Professional machines.

    When playing any video you can hear sound but you will get a black screen.
    Starting Live-TV will result in an Stream-Error message. "e.g. Cold not start STREAMxxx"

    POSSIBLE REASON:
    It seems, that the update changes anything with the registered codecs.

    (POSSIBLE) SOLUTION:
    If your machines are affected too, simply close MediaPortal, reinstall the LAVFilters with "MediaPortal Extensions Manager" and start Mediaportal again.

    This fixed my issues.


    mod77


     
    Last edited: November 14, 2013
    • Thank You! Thank You! x 2
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mascot

    mascot Portal Pro

    Joined:
    November 20, 2007
    Messages:
    182
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    Sweden Sweden
    I did this windows 8.1 update today and it actually made mediaportal 1.5.0 don't start AT ALL. Any solution coming? I'm now trying a system restore "point" to put my windows 8.1 installation to BEFORE this windows update.. I hope it will work. Anyone got any tips on this?

    ALSO: Sometimes during video playback on my windows 8.1 system mediaportal goes from fullscreen to smaller window (like 1/3 of the screensize in the top left corner) for no reason and I have to exit and restart mediaportal to make it work...
     
  4. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,537
    Likes Received:
    2,829
    Location:
    Cambridge
    Ratings:
    +4,131 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    We know about that problem - it will be fixed in MP 1.6.0 - and there is a workaround here - https://forum.team-mediaportal.com/...part-of-the-screen-size-during-useage.122416/
     
  5. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,537
    Likes Received:
    2,829
    Location:
    Cambridge
    Ratings:
    +4,131 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!