TRUE-HD ATMOS ISSUES (1 Viewer)

eclathtpc

Portal Member
December 8, 2015
45
6
Home Country
Australia Australia
Country flag
Hello everyone!

I've just purchased a Samsung K850 Soundbar and two Samsung R1 (WAM1500) setup as wireless surround speakers and am having an issue with some audio playback. My setup plays almost everything flawlessly, full surround playback using mostly DTS outputs and silky smooth video. I have LAV Filters bitstreaming everything and Lav Splitters.

My issue is specific to TRUE-HD and ATMOS.

CASE EXAMPLE 1:
Using a Dolby Atmos Demo Bluray disk image stream file (M2ts) in Windows Media Player, playback is perfect; albeit slightly delayed. But more importantly, the Soundbar displays "ATMOS" indicator and the blue light; so it seems as if it's successfully bitstreaming to the Soundbar and it is definitely processing it correctly. Sounds amazing.

Using a Dolby Atmos Demo Bluray disk image stream file (M2ts) in Mediaportal, no sound is heard.

Using a Dolby Atmos Demo Bluray disk image stream file (M2ts) in VLC, sound cuts in and out but is not being processed/recognized as ATMOS by soundbar.

CASE EXAMPLE 2:
Using an MKV TRUE HD 7.1 ATMOS movie file, in Windows Media Player, no sound is heard.

Using an MKV TRUE HD 7.1 ATMOS movie file, in MEdiaportal, no sound is heard.

Using an MKV TRUE HD 7.1 ATMOS movie file, in VLC, sound cuts in and out but is not being processed/recognized as ATMOS by soundbar.



So i'm very confused by this. Because the ATMOS TRUE-HD playback works flawlessly in one instance I know it's not related to my hardware or my method of physical connection. This tells me that it's codec and software at fault. My understanding is that LAV should be bitsreaming TRUE-HD, yet it doesn't seem to be doing so. But DTS audio playback is coming through in full surround so it must be bitsreaming that.

I've tied switching to FFDshow, splitters and renderers but nothing changes.

I'm at a loss on this one.
 

Attachments

  • Untitled-1.jpg
    Untitled-1.jpg
    256.4 KB · Views: 73

eclathtpc

Portal Member
December 8, 2015
45
6
Home Country
Australia Australia
Country flag
Additionally. Unchecking the TRUE-HD bitstreaming option in LAV settings allows mediaportal to play the TRUE HD audio, but without ATMOS being recognized.
 

Users who are viewing this thread

Similar threads

Ok I could solve my problem by myself. The logs said that the delimiter of that song is not in text form. Although it was already in text form and I deleted the music database, the title information was still not available. I ripped the song again and now it works. I think that something went wrong the first time.
Ok I could solve my problem by myself. The logs said that the delimiter of that song is not in text form. Although it was already...
Hi, After the update from 1.25 to 1.26 the replay gain functionality appears to be broken. I had no sound on all audio files (TV...
Replies
12
Views
1K
So I switched from PC/realtek->TosLink->Receiver to PC->HMDI->TV->TosLink->Receiver and now sound works as expected.
So I switched from PC/realtek->TosLink->Receiver to PC->HMDI->TV->TosLink->Receiver and now sound works as expected.
Hi, I have issues when I playback mkv files in MP2.1.3. The mkv files are created eather with MakeMKV as rips from DVD or BD with...
Replies
5
Views
1K
An now i will watch "Life" to the very end. :rolleyes::)
An now i will watch "Life" to the very end. :rolleyes::)
MP Build: 1.17.0.0 System: HTPC Hi, since some days i've noticed a strange behaviour with HD-Audio streams of my mkv files. The HD...
Replies
53
Views
11K
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
Hi there, i've got a problem with the playback of some movies. The sound format is listed as DTS HD 7.1 but the receiver detects it...
Replies
6
Views
1K
Top Bottom