TV client video and audio stream freezes on decoding problems (1 Viewer)

Fresa

Portal Member
November 11, 2010
10
0
Stockholm
Home Country
Sweden Sweden
Hi,

My Mediaportal client's video and audio playback freezes for ever and never starts again when I am experiencing short time slots (a few seconds) of TV channel decoding problems.

When I timeshift -15 sec and then timeshifts forward again to the end, the video and audio starts again. Why doesn't the client automatically start video and audio playback as soon as it receives a nice decoded signal again?

I have attached parts of the TSReader log (where the problem occurs).
 

Fresa

Portal Member
November 11, 2010
10
0
Stockholm
Home Country
Sweden Sweden
Thank you very much, works like a charm! :)

Now I only need to find out why MD*PI has decoding problems randomly.
 

Users who are viewing this thread

Similar threads

Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an option more to evaluate
Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an...
Hi, i wrote this problem already in the german section, but the problem could not be solved until now. @morpheus_xx tryed it with...
Replies
21
Views
2K
Thanks for your feedback!
Thanks for your feedback!
I'm not sure exactly when this started, I've been dealing with it for a while until I had time to troubleshoot it. I'm pretty sure...
Replies
34
Views
2K
But I also have good news - I have solved the issue. I had tried to find an updated driver for the PCTV 290e USB tuner I have, but had no luck. I then contacted Hauppage support to see if they had a new driver for it. They eventually replied this morning suggesting to install their WinTV product, as it updates the drivers too. And...
But I also have good news - I have solved the issue. I had tried to find an updated driver for the PCTV 290e USB tuner I have, but...
Hi, My MP install has been flawless for ages, but has just started stuttering this last few days. I rebooted, but it made no...
Replies
14
Views
5K
I'll keep that in mind thanks, wouldn't normally be a problem for me as I only hide the OS volume but it may be useful for others.
I'll keep that in mind thanks, wouldn't normally be a problem for me as I only hide the OS volume but it may be useful for others.
Could someone take a look at the attached logs please, since installing windows 10 with MP 1.24 (happened with MP 1.23 also) I've...
Replies
20
Views
3K
Just repeated the fast forward freeze issue and captured the logs.
Just repeated the fast forward freeze issue and captured the logs.
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
1
Views
559
Top Bottom