[solved] TV freeze or ZDF missed (1 Viewer)

PickPocket

Portal Pro
January 3, 2007
100
2
Home Country
Germany Germany
Hello I installed MP2 and I have some problems.
I've been using MP1 for years, but my network was changed with new IP addresses, the Defender Firewall instead of a hardware firewall. After the changes, MP1 stopped working. I do not know why.
Now i installed MP2 and it still doesn't work as well as MP1. ZDF suddenly brought "no PMT" yesterday, after which I could no longer open any channels. Scanned the transmitter again, then it did it again, until now. zdf gone again. before that I had a freeze at VOXHD. I officially have HD+. Here are the LOGs, the first is with the freeze, the second remained dark ZDF.
I hope you can help me.
Thanks very much
Marc
 

Attachments

  • MediaPortal2-Logs-2022-04-24-23.11.32.zip
    531.3 KB
  • MediaPortal2-Logs-2022-04-24-23.39.12.zip
    528.8 KB

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,893
    3,081
    Stuttgart
    Home Country
    Germany Germany
    Hello I installed MP2 and I have some problems.
    I've been using MP1 for years, but my network was changed with new IP addresses, the Defender Firewall instead of a hardware firewall. After the changes, MP1 stopped working. I do not know why.
    Now i installed MP2 and it still doesn't work as well as MP1. ZDF suddenly brought "no PMT" yesterday, after which I could no longer open any channels. Scanned the transmitter again, then it did it again, until now. zdf gone again. before that I had a freeze at VOXHD. I officially have HD+. Here are the LOGs, the first is with the freeze, the second remained dark ZDF.
    I hope you can help me.
    Thanks very much
    Marc
    The logs do not show any errors or warning. Did you fully uninstall MP1 before installing MP2? I recommend this, because a running MP1 TV-Server would conflict with MP2. Best is once to delete everything in "C:\ProgramData\Team MediaPortal" before installing MP2, so no previous settings etc. can be considered.
     

    PickPocket

    Portal Pro
    January 3, 2007
    100
    2
    Home Country
    Germany Germany
    @ge2301 jetzt muss ich als Reutlinger mit nem Stuttgarter in englisch texten :)

    I completely uninstalled MP1 and also did a clean install with MP2.
    Do I have to delete something manually?
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,893
    3,081
    Stuttgart
    Home Country
    Germany Germany
    @ge2301 jetzt muss ich als Reutlinger mit nem Stuttgarter in englisch texten :)
    Verstehen uns ja trotzdem ;)

    I completely uninstalled MP1 and also did a clean install with MP2.
    Do I have to delete something manually?
    Just as mentioned below folder could be helpful, because with regard to TV MP1 and MP2 refer to the same settings I think (But not sure, I never used MP1). At least we exclude it from the possible root cause list then.
    Best is once to delete everything in "C:\ProgramData\Team MediaPortal" before installing MP2, so no previous settings etc. can be considered.
     

    PickPocket

    Portal Pro
    January 3, 2007
    100
    2
    Home Country
    Germany Germany
    I uninstall mp2, MySQL and delete the MP folder. I will check it the next days.
    thanks a lot.
     

    Users who are viewing this thread

    Similar threads

    I see a small issue now. When changing the view mode from Grid-Poster to List and then back to Grid. It's always set to Thumbnail. I'm quite sure, that the previous state was remembered before, can it be related to the fix? Additonally on first load the media details are hidden, though the option is not set in media view dialog. Once...
    I see a small issue now. When changing the view mode from Grid-Poster to List and then back to Grid. It's always set to Thumbnail...
    Hi, I have a running MP2 Server/Client in my living room (with a slightly older Version), and now I wanted to setup a client only...
    Replies
    24
    Views
    2K
    Then you didn’t use Nereus Skin in MP2. tMM does a great job in combination with MP2 it’s the best, if you ask me.
    Then you didn’t use Nereus Skin in MP2. tMM does a great job in combination with MP2 it’s the best, if you ask me.
    I have been a relatively happy user of MP1 for quite a while. My setup is a dedicated HTPC connected to my TV, a TV capture device...
    Replies
    8
    Views
    1K
    Too bad :(. You guys do everything in your free time, but you are a team and it’s not gentle to leave the team without a note. As an user I can not complain too much about a free product.
    Too bad :(. You guys do everything in your free time, but you are a team and it’s not gentle to leave the team without a note. As...
    For now I went ahead and implemented the MP2 Plugin ;) (Attached Zip) You need to go into Settings in MP2 and log in to the Amazon...
    Replies
    26
    Views
    2K
    Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an option more to evaluate
    Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an...
    Hi, i wrote this problem already in the german section, but the problem could not be solved until now. @morpheus_xx tryed it with...
    Replies
    21
    Views
    3K
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
    It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
    Replies
    1
    Views
    976
    Top Bottom